Announcement

Collapse
No announcement yet.

How to disable or opt-out from ConnectedPDF

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to disable or opt-out from ConnectedPDF

    I write Computer Forensics and Information Security (CEH) reports and I CANNOT work with them in cloud or shared environment (my clients would not accept them knowing they can be tagged or stored in a system that is not air gapped). Now that I have finally choosen to buy Foxit PhantomPDF Enterprise among other PDF suites, you came out with this "revolutionary" technology that I cannot make use of, at all!

    How do I disable or opt-out from ConnectedPDF, when I buy Foxit PhantomPDF Enterprise?

    Please, advise

  • #2
    Mike_LM

    ConnectedPDF is a technology and it could add a unique identification code to the PDF document if you choose to convert it to cPDF document. You could manage your connected documents using free web services. Only the tracking data (E.g. who accessed what and when) will be stored and your actual PDF file content will not be stored in the cloud. It is safe.
    But if you still want to disable ConnectedPDF, you may go under "Help"->"About Foxit Plug-ins"->to disable "ConnectedPDF", "CPDFOCLink" and "ConnectedPDF DRM". Open the Run dialog box, type services.msc to open Windows Services console.Then double-click on the Foxit Reader/ Phantom Service to open the Properties dialog, set Start-up type to Disabled, click on Apply and lick on Stop.

    Thank you.
    Last edited by cherry; 08-09-2016, 06:04 AM.

    Comment


    • #3
      cherry

      Thanks a lot for the info, Cherry!

      Comment


      • #4
        Is there documentation to automate this on the 50+ workstations we've migrated away from Adobe products to yours? If our folks accidentally start DRMing content our customers send to us we may have a problem.

        Comment


        • #5
          In case somebody is trying to disable this on Linux: delete or rename the plugin folder:
          cd /opt/foxitsoftware/foxitreader
          sudo mv fxplugins fxplugins.bad
          Last edited by rosch; 08-18-2016, 04:12 PM. Reason: removed the code tags because they don't work..

          Comment


          • #6
            oALiASo

            Please refer to the following article to turn off connectedPDF for users.
            https://help.foxitsoftware.com/kb/ho...nnectedpdf.php

            Comment


            • #7
              Thanks a lot
              We had the same need and solved it with the XML method indicated at the url given by lyndi_wu ( https://help.foxitsoftware.com/kb/ho...nnectedpdf.php )

              Comment


              • #8
                you can disable FoxitConnectedPDFService.exe and its associated service without affecting the functionality of Foxit Reader

                Comment


                • #9
                  All of the methods for disabling CPDF feature are listed below:
                  https://help.foxitsoftware.com/kb/ho...nnectedpdf.php

                  Comment


                  • #10
                    Foxit has just updated to 8.0.2.805 and now with connectedPDF disabled I get a popup every time I run Foxit. I have all the plug-ins disabled and the service disabled. now every time I run Foxit I get a popup asking if I want connectedPDF to make changes to my computer. Regardless of if I click yes or no, this happens again the next time I run Foxit. How do I stop this?

                    Comment


                    • #11
                      Dear adl,

                      I apologize for the inconvenience.Firstly,please help to go to "Help">"Foxit Plug-Ins",then disable the "ConnectedPDF" "ConnectedPDF DRM" "CPDFOCLlink" there manually.Please refer to attached screenshot´╝Ü plugins.jpg.
                      Please Open the Run dialog box, type services.msc to open Windows Services console.Double click on the Foxit Reader/ Phantom Service to open the Properties dialog. Please stop the Foxit Reader/PhantomPDF Service there and set Start-up type to Disabled there.Please refer to attached screenshot:service.jpg.

                      Finally,please try to run your Foxit PhantomPDF/Foxit Reader again and inform us the result.
                      Attached Files

                      Comment


                      • #12
                        Thanks, Lisa. That pop up is really annoying.

                        How should I disable it permanently on Linux?

                        Comment


                        • #13
                          Nice answers in return of this query with real arguments and explaining all about that.

                          Comment


                          • #14
                            Thanks all the replies was very informative. i had to know that.
                            thanks again
                            #GustavoWoltmann

                            Comment


                            • #15
                              Thanks all the replies are very helpful and informative
                              thanks
                              #GustavoWoltmann

                              Comment

                              Working...
                              X