Announcement

Collapse
No announcement yet.

How to remove lightbulb-nag?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to remove lightbulb-nag?

    As seen in the attached picture: How to remove the nag-notification with the lightbulb?

  • #2
    Dear Starhowl, I am sorry that currently there is no option to disable the message. We have submitted this request"add an option to disable the message "Some pages contain unrecognized text. You can run text recognition etc....""to our internal feature system for our product team's evaluation with feature ID:PHANTOM-6385.

    Comment


    • #3
      Originally posted by Lisa_lee View Post
      Dear Starhowl, I am sorry that currently there is no option to disable the message. We have submitted this request"add an option to disable the message "Some pages contain unrecognized text. You can run text recognition etc....""to our internal feature system for our product team's evaluation with feature ID:PHANTOM-6385.
      Bump. Any update on this feature? I love FoxIt and have purchased several licenses for our business, but the constant lightbulb nag is really annoying.

      Comment


      • #4
        Dear jhuettner,

        For now,you are able to hide the Text Recognition Bulk message by GPO configuration or configuring with XML editor .For details,please refer to the instructions in the following article:
        https://help.foxitsoftware.com/kb/hi...lb-message.php

        Comment


        • #5
          The Lisa_lee post doesn't really answer the OP question; how to get rid of the "light-bulb nag". It is really annoying....REALLY. Why application developers want to annoy their users in this manner is really a puzzle to me. Please provide a configuration option to turn the "light-bulb" OFF. Thanks.

          Comment


          • #6
            Echo the sentiments above. This can't come fast enough. The current option "Don't automatically expand notification messages" is counter-productive since it forces me to click the lightbulb and then click "clear" (which is itself confusing, and should just be "close"). We get it, you're pushing your OCR function and you want us to OCR every pdf in existence, whether it's scanned text or a pie chart. But your interest to promote your OCR function is not in line with my interest to have a clean reading/editing experience. Please don't create your own "Clippy".

            Comment


            • #7
              Dear jmjamison,

              The option"Don't automatically expand notification messages" under the "General"tab in preferences dialog is for always hiding the notification message in the little yellow bulb ,just display the bulb without expanding the detailed message until you manually click on the bulb. There is still no way to disable the bulb message when open a scanned or image-based document. For this situation,I have submitted the suggestion"Support to disable the bulb message when open scanned or image-based document" as a new feature to our internal feature system for our product marketing's reference with suggestion ID#PHANTOM-9160.,so that it may be considered in future versions.



              Comment


              • #8
                It's been more than half a year now - any news on when the nag-bubble is going to be removed?

                Comment


                • #9
                  Originally posted by Lisa_lee View Post
                  Dear jmjamison,

                  There is still no way to disable the bulb message when open a scanned or image-based document. For this situation,I have submitted the suggestion"Support to disable the bulb message when open scanned or image-based document" as a new feature to our internal feature system...


                  Any update on this? Has this been addressed with the latest version? Thank you.

                  Comment


                  • #10
                    nabilalk ,Thanks for your post.I am sorry that the request"Don't show the Bubble notification when open a scanned or image-bnased document"still hasn't been implemented yet.
                    But our developers are already working on it.I will keep you informed once it is realized or you may write back to support@foxitsoftware.com with this suggestion ID#PHANTOM-9160 to track its status in future. For your current workaround,please do as follows to make Foxit PhantomPDF to just pop-up a little yellow bulb without expanding its message outside when you open scanned or image-based PDF file: Go to "File"tab in Foxit PhantomPDF>"Preferences">"General",please check the option"Don't automatically expand notification messages">click"OK"to save the setting.

                    Comment


                    • #11
                      Please solve this issue guys, this should not be difficult

                      Comment


                      • #12
                        Originally posted by juangh2 View Post
                        Please solve this issue guys, this should not be difficult
                        juangh2 ,We will add an option"Don't show notification messages again" under "General"tab in preferences dialog box in our next release version 9.1 of Foxit PhantomPDF,so that
                        you won't get any notification message when open scanned PDF files in V9.1 of Foxit PhantomPDF.

                        Comment


                        • #13
                          Originally posted by Lisa_lee View Post

                          juangh2 ,We will add an option"Don't show notification messages again" under "General"tab in preferences dialog box in our next release version 9.1 of Foxit PhantomPDF,so that
                          you won't get any notification message when open scanned PDF files in V9.1 of Foxit PhantomPDF.
                          I have the same problem in Foxit Reader - NOT ...PhantomPDF!!! Your suggested solution does NOT seem to REMOVE the Nag Bulb. It only appears to NOT show notifications! IT NEEDS TO NOT SHOW THE DAMN NAG BULB ANYWHERE ON THE PAGE OR PAGES!

                          Comment


                          • #14
                            tacoslammer and all,

                            Since version 9.1.0, we've included the option to disable the Bubble notification. Version 9.1.0 should be available in early April 2018, you may update to it then try with the setting. Thank you.

                            Comment

                            Working...
                            X