Announcement

Collapse
No announcement yet.

General > Application Startup: Show Start Page and Show Ads options disappeared

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Feedback General > Application Startup: Show Start Page and Show Ads options disappeared

    Hello,
    • under General > Application Startup > the checkboxed for each option Show Start Page and Show Advertisement are gone:
      Click image for larger version

Name:	nag2.PNG
Views:	1
Size:	2.0 KB
ID:	158791
    • This is how it normally should look like:
      Click image for larger version

Name:	anti-nag options.PNG
Views:	1
Size:	12.0 KB
ID:	158792
    • How am I gonna disable this horrible start page and the ads now?
      Click image for larger version

Name:	nag1.PNG
Views:	1
Size:	133.2 KB
ID:	158793

    Starhowl

  • #2
    I can see the 'show start page' option under General tab on my side, may I know which version of Foxit PhantomPDF you are using now?
    For now, you can change it by registry, please press "Window + r" input "regedit" and press Enter to open the registry editor and locate to HKEY_CURRENT_USER\SOFTWARE\Foxit Software\Foxit PhantomPDF 8.0\Preferences\General, then change the value of show start page and show advertisement to 0, attached is the screenshot for your info.
    Attached Files

    Comment


    • #3
      Originally posted by richell_huang View Post
      I can see the 'show start page' option under General tab on my side, may I know which version of Foxit PhantomPDF you are using now?
      For now, you can change it by registry, please press "Window + r" input "regedit" and press Enter to open the registry editor and locate to HKEY_CURRENT_USER\SOFTWARE\Foxit Software\Foxit PhantomPDF 8.0\Preferences\General, then change the value of show start page and show advertisement to 0, attached is the screenshot for your info.
      The provided steps didn't work:
      • ​advertisement already was set to 0
      • setting show start page to 0 didn't work either
      ​Is there some kind of clean uninstall-utility so I can try via a clean installation?

      Comment


      • #4
        Dear Starhowl_,

        Thanks for your reply.In our latest version of Foxit PhantomPDF8.0.2,there are "show start page" and "Disable ConnectedPDF features"options under "General\Application startup" in preferences dialog box.Please refer to my screenshot in attached.Could you please kindly perform a fresh re-installation as following to see if the "show start page" option will be visible again:
        1) Please make sure you've closed all PhantomPDF related programs (IE, Firefox...) then go to "Control Panel"->"Add/Remove Programs" to uninstall Foxit PhantomPDF;
        Go to "Start"->"Run"-> input regedit -> find "HKEY_LOCAL_MACHINE\SOFTWARE\Foxit Software\Foxit PhantomPDF 8.0" and "HKEY_CURRENT_USER\Software\Foxit Software\Foxit PhantomPDF 8.0" to delete the whole folder of Foxit PhantomPDF 8.0;
        2) Reinstall Foxit PhantomPDF 8.0.2.You may download a new setup file from this link:
        (Standard edition)http://cdn01.foxitsoftware.com/pub/f..._enu_Setup.msi
        (Business edition)http://cdn01.foxitsoftware.com/pub/f..._enu_Setup.msi

        Attached Files

        Comment

        Working...
        X