Announcement

Collapse
No announcement yet.

~100+ Page PDFs Won't Print All Pages & Crash

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Resolved ~100+ Page PDFs Won't Print All Pages & Crash

    Hey all,
    So our company has seen this issue pop up more than once now and we have yet to figure out a permanent solution.
    We deal with a lot of ~100+ page PDF files everyday and need to print these documents sometimes.
    Twice now, users are trying to print the full 100+ page document and FoxIt will only print a certain amount of pages.
    In the first instance, the user had a 90ish page document to print and we could only get 87 pages to print no matter what we did.
    We tried selecting all the pages, changing other settings, trying to print from a different users PC, trying to print to different printers, nothing.
    Same thing for instance two, which happened just earlier today.
    The user had a 129 page document and only 18 pages would print.
    Tried every workaround we could think of and nothing.
    The only way we've gotten these specific documents to print was to send them to a user that still has a older version of FoxIt installed.
    For some reason, they're able to print these with no issues.
    The first instance was a secured document with printing allowed, the second instance was a completely non-secured document.
    I'm not sure if this is occurring with ALL PDFs with a large amount of pages, or it just seems to happen with certain ones.
    I'm assuming that it's just large PDFs and FoxIt is the issue here.
    The thing that leads me to that conclusion is that whenever we try to print these documents having issues, 90% of the time after trying to print, FoxIt begins to bug out and crashes.
    To expand on 'bug out' a bit more, FoxIt's toolbars, tabs and entire window pretty much begin to duplicate and become messed up, the application freezes and we're left with the 'FoxIt has stopped responding...Close Program'.
    We've recently upgraded almost everyone to this newer business version of FoxIt, so we'd rather not have to downgrade everyone now because of this issue.
    Here's some info on our FoxIt:
    Product: Foxit PhantomPDF
    Edition: Business
    Version: 7.3.0.118

    OS: Windows 7
    Thanks ahead of time for anyone that might have an idea for us,
    Matt

    Resolution: Upgrade to 8.1 fixed this.

    Last edited by MattP1992; 11-08-2016, 09:53 PM.

  • #2
    Quickest fix...upgrade to 8.1

    Comment

    Working...
    X