Announcement

Collapse
No announcement yet.

Double sided printing?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Double sided printing?

    For reports, booklets, manuals etc we often need to print double-sided. I just bought a couple keys for the latest version - " Foxit PhantomPDF Business Version: 8.2.0.2192.
    I see the option on the print screen "print on both sides of paper" but it is grayed out, unavailable. I tried checking and unchecking various other print options to see if it would become available but no luck with any configurations of that either. See a screenshot of the window below (bottom left). Has anyone else been able to print double sided?


    Click image for larger version  Name:	Capture654.JPG Views:	1 Size:	18.9 KB ID:	162502

  • #2
    mwadi


    Please help to ensure that your printer supports the double-sided printing.

    Comment


    • #3
      Hi everyone,

      I have the exact same problem as mwadi.
      I use Foxit Phantom v9
      I see the option on the print screen "print on both sides of paper" but it is grayed out, unavailable.
      I also tried checking and unchecking various other print options to see if it would become available but no luck with any configurations of that either.

      My printer supports automatic double printing. The printer's model is Brother HL-L2340DW.
      http://support.brother.com/g/b/spec....340dw_us_eu_as

      The printer is installed correctly and I already confirmed that I can print automatically on both sides by using MS Word and Edge Browser.

      Any ideas ?

      Comment


      • #4
        losebeauty

        I've escalated the issue to Foxit internal bug tracking system for QA team and Dev team's further analysis. Report ID#: QCPHANTOM-5225. I'll post the update here or you email to support@foxitsoftware.com with this ID# to track the processing of it as well. Thank you.

        Comment


        • #5
          Thank you cherry. I look forward to a reply from Foxit Team.

          Comment


          • #6
            Hello, looks like I'm joining the crowd. I am using Foxit Reader v9.0.1 (well, the latest released) and the option to print on both sides is greyed out for me as well. My printer is Brother DCP-L2510D which supports automatic duplex printing. It works fine in MS Office programs. I attached a screenshot as well.

            Comment


            • #7
              chill

              Could you please email to support@foxitsoftware.com to get a copy of the current beta version a try and see if it helps? If not, let's arrange some time for online remote session. Thank you.

              Comment


              • #8
                I have a Brother HL-3170CDW, and I had the same problem. On both of my laptops, running Windows 10, I had to go into my control panel under devices and printers, open up my Brother printer in the printer queue. I clicked on the printer tab, selected "properties", then "device settings", and turned the Duplex setting to INSTALLED. For some reason it defaulted to not installed. Once I did that, the double-sided print option in Foxit was not grayed out anymore. I hope that helps.
                Attached Files
                Last edited by imabookwyrm; 04-25-2018, 02:50 PM.

                Comment


                • #9
                  imabookwyrm

                  Thanks for your sharing.

                  Comment


                  • #10
                    I am having the same problem as everybody else and I am using Foxit Reader 9.1.0.5096, which I just updated Sunday 05/06/2018. The problem in my case it is only a problem with my Brother Laser printer. model" HL-L2370DW. I also have an HP 4500 series printer and duplex printing works on that. I need the Brother to due the same, because my needs demand a Laser printer.

                    Comment


                    • #11
                      Originally posted by Pepse View Post
                      I am having the same problem as everybody else and I am using Foxit Reader 9.1.0.5096, which I just updated Sunday 05/06/2018. The problem in my case it is only a problem with my Brother Laser printer. model" HL-L2370DW. I also have an HP 4500 series printer and duplex printing works on that. I need the Brother to due the same, because my needs demand a Laser printer.
                      Firstly, please make sure that your printer supports the double-sided printing. Then please try the solution provided by imabookwyrm to see if it helps? Below is his solution:
                      Go into control panel under devices and printers, open up Brother printer in the printer queue. Clicked on the printer tab, selected "properties", then "device settings", and turned the Duplex setting to INSTALLED. For some reason it defaulted to not installed.

                      Comment


                      • #12
                        Okay. Now I see what I missed when I read imabookwyrm's post. I thank you richell_huang for having me reread his post as I did what he stated and now I can use Duplex printing

                        Again Thank You.

                        Pepse.

                        Comment


                        • #13
                          Originally posted by imabookwyrm View Post
                          I have a Brother HL-3170CDW, and I had the same problem. On both of my laptops, running Windows 10, I had to go into my control panel under devices and printers, open up my Brother printer in the printer queue. I clicked on the printer tab, selected "properties", then "device settings", and turned the Duplex setting to INSTALLED. For some reason it defaulted to not installed. Once I did that, the double-sided print option in Foxit was not grayed out anymore. I hope that helps.
                          Ι confirm IT WORKS !
                          Thanks

                          Comment

                          Working...
                          X