Announcement

Collapse
No announcement yet.

Errors when trying to install the es-ES language pack.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Errors when trying to install the es-ES language pack.

    Hi. We recently acquired bulk licenses for our company and have been starting installation on our computers.

    When trying to install the Spanish laguage pack, I get the "This community language is not available on this server. Please try to download it later." message. I tried then the manual installation by downloading the xml language file and saving it in the es-ES folder within the Lang folder; however, the language still doesn't appear as available in the Language settings.

    I notice that the mts_lang_es-ES.xml file that I downloaded by selecting the 8.2.16871 version has a 0 KB size and when opening with the notepad it is completely blank.

    Is there a way I can circumvent this problems?

  • #2
    Do you have this problem on all of machines?

    I know it might sound stupid but... Have you checked your firewall and AV settings? Maybe they're blocking connection to the server.

    Comment


    • #3
      Yeah that was the issue. Download and installation proceeded correctly after allowing Foxit through the firewall.

      Thanks.

      Comment


      • #4
        The issue has been fixed. The file could be downloaded normally.

        Comment

        Working...
        X