Announcement

Collapse
No announcement yet.

Crashing since update to version 8.3.0 (14878)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • crash Crashing since update to version 8.3.0 (14878)

    Ever since I have updated to version 8.3.0 build 14878 my PhantomPDF Business has been crashing. Nothing has changed on my PC except the update. It does not matter what I am doing, sometimes I will open it and just leave it and it will just stop responding of its own accord.

    The previous version did not exhibit this behavior. Is it possible to obtain the installer for the previous build (8.2.1)

  • #2
    Hello Nick,

    Could you please send us the crash log files to have a check? You can find under the crashlog.txt and CRASH.DMP files under the directory C:\Users\Administrator\AppData\Local\Foxit PhantomPDF.

    Meanwhile, could you follow below steps to debug the issue?
    1 Open the software and click File – Preferences – General and check the option 'Disable ConnectedPDF features'. Then open a file in Foxit to see if it makes any difference.

    2 If 'Disable ConnectedPDF features' does not help, please open Preferences again and navigate to Cloud Reading then select the option 'Disable extras tab' – click OK. Please close the program and reproduce your workflow to see if it makes any change.


    If you would like to use version 8.2.1, please use below link to download the version.
    http://cdn09.foxitsoftware.com/pub/foxit/phantomPDF/desktop/win/8.x/8.2/en_us/FoxitPhantomPDF821_enu_Setup.msi

    Comment


    • #3
      Thanks Doris.
      Disabling ConnectedPDF did the job. I also have support ticket #92232 open for this issue, I have forwarded this info to the ticket also.
      As I work at a school all of our internet access is via a proxy server. I was allowed to temporarily bypass our proxy to test Foxit with the following results.

      ConnectedPDF enabled and proxy bypassed = no freeze

      ConnectedPDF and proxy enabled = freeze

      ConnectedPDF disabled and proxy enabled = no freeze

      So it seems the ConnectedPDF feature does not like proxy servers.

      If it helps you at all we run McAfee web gateway as our proxy server

      Thanks for your help
      Last edited by Nick_Kamin; 05-10-2017, 12:49 AM.

      Comment


      • #4
        Dear Nick_Kamin,

        Our colleague Lyndi has already helped you to submit this issue"Foxit PhantomPDF freezing when ConnectedPDF and user's proxy server is enabled"to our internal bug tracking which report ID is QCPHANTOM-2075 ,she will keep you informed for any updates about this problem or you may also write back to with this report ID#QCPHANTOM-2075 to track its processing status.

        Comment

        Working...
        X