Announcement

Collapse
No announcement yet.

Printing document automatically redacts. How to turn off?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Printing document automatically redacts. How to turn off?

    Occasionally, when printing a scanned document from PhantomPDF, parts of the document are redacted. I've found no settings under either Protect > Redactions (which has "Unprotect Redactions" turned off), or Protect > Sanitize Document (which has a red X through that icon). I am using version 8.3.0.14878. See the black boox on the image. The user did not knowingly set anything. As I still do not have authorization to post attachments, you can see the example here: http://www.novatec-inc.com/pub/redact.jpg.

  • #2
    Hi OHPRS Tech,

    Sorry that I could not open the image. It seems more like a printing issue. Could you please check the option 'print as image' in print dialog box and see if it makes any difference? If not, could you send below information to support@foxitsoftware.com?

    1 The printer you use to print.
    2 Screenshots to show all the settings in Print dialog box.
    3 The file in problem for testing.
    4 Your O.S type, like Win7, 64 bit.

    Comment


    • #3
      The "Print as Image" option works. I'll look forward to the July update for a mechanism to optionally turn off redacting altogether.
      Thanks for the workaround.

      Comment


      • #4
        It is a known issue, and it will be fixed in version 8.3.1.

        Comment

        Working...
        X