Announcement

Collapse
No announcement yet.

Phantom can support ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phantom can support ?

    Hi
    I’m reviewing your Phantom PDF Business software, and I am just wondering Phantom can support:

    1. PostScript language level 5; and
    2. "Live" and "Flattened" transparency
    3. PDF/X-4p:2008

    Any comments would be greatly appreciated.
    Thank you in advance for your attention.

    Cheers.

  • #2
    justgold

    For your questions:
    1. Your Printer name and why PostScript language level 5?
    2. Not quite sure about the request "Live and Flattened transparency", please provide more detail on it;
    3. PDF/X-4p:2008 is supported. You could check this feature by going under "Convert"->"Industry Standard".

    Thank you.

    Comment

    Working...
    X