Announcement

Collapse
No announcement yet.

No option to not open in browser

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cherry
    replied
    Hi Arogos,

    Please click on 'Advanced'->untick 'Include browser when setting default PDF viewer and try again.'

    Leave a comment:


  • Arogos
    started a topic No option to not open in browser

    No option to not open in browser

    I installed the new update from Nov 1st which is 6.1.1 and when i open a PDF from a website it automatically opens in a browser. I need the PDF to open in a separate instance of Foxit PhantomPDF not in the browser. when looking at the FAQ and other issues like this they say go to preferences then file association and uncheck the open in browser but there is no button listed there to uncheck. I have attached an image of what i see for the file association settings.
    Attached Files
Working...
X