Announcement

Collapse
No announcement yet.

Foxit reading aloud settings off

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Foxit reading aloud settings off

    Hi, I am not sure if anyone can help me but when I use phantomPDF to read a document out loud the pronunciations are off and I can barely understand what is being said. It was find a day ago and I have no idea what has happened except I did install a program that appeared to f***up my microphone/speaker settings which I have since fixed (but perhaps whatever I did did something to foxit). The foxit PhantomPDF on my other laptop is working fine and I have compared settings and even though they are different versions, I have made as many settings as I could the same. The reading aloud tool in adobe reader and microsoft word are fine. I am just not sure what is going on with the Foxit reader on my toshiba laptop. I have uninstalled and reinstalled the free reader to no avail as well as installing a different PhantomPDF reader product but the settings remain off.

    I prefer Foxit readers to adobe so if anyone out there has experienced issues and knows how to fix. please help

  • #2
    blw

    Please compare the "Speech" settings under "File"->"Preferences" and see it is different from the settings of your other laptop. Did the issue happen to any PDF document or just specific one? Thank you.

    Comment


    • #3
      I have a similar problem. I speak portuguese, and the portuguese "dictionary" or whatever is wrong. Several words the voice reads as if they were in english, even though they aren't english words (like microvasculares, it read as microvasculars; vasos, ir read as if it where a english word, it's weird, it is almost 'vessels' which is the english word, but is odd), in the case of 'ge', 'gi', it read as if it was 'gue' or 'gui' ( https://translate.google.com/#pt/en/...20gue%2C%20gui , click on the 'hear icon' so you can understand). Is there any way I could fix that? like editing the "dictionary file" or something like that?
      Last edited by GearlessGoG; 06-04-2018, 10:04 PM.

      Comment


      • #4
        GearlessGoG

        Please open Foxit Reader->go to "File"->"Preferences"->"Speech" to check what is your default voice been set there. Please change to another voice library and see if it helps. Did it occur when you perform “”Read out loud" to any PDF document? Is it possible to send us the PDF document and let us know which section you're seeing the problem so we could test and better advise? Thank you.

        Comment

        Working...
        X