Announcement

Collapse
No announcement yet.

Gap between pages in "Facing+Separate Cover Page" view mode

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gap between pages in "Facing+Separate Cover Page" view mode

    Heya there.

    I was wondering if there's a way to remove the gap between pages when viewing documents (especially magazines and newspapers) in "Facing+Separate Cover Page" view mode?
    They should be displayed side-by-side but they are not (see the screenshot) or maybe I'm missing something.

    TIA



  • #2
    @marooned2

    Please open Foxit, go to File>Preferences>Page Display, set the value for Custom Margin to a lower pixels.

    Comment


    • #3
      I set it to "0 px" and voilĂ : no more gap between the pages.
      Thanks a lot, lyndi!

      Comment

      Working...
      X