Announcement

Collapse
No announcement yet.

Disable Connected PDF ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable Connected PDF ?

    I went through the install steps recommended here: http://forums.foxitsoftware.com/foru...m-connectedpdf
    when I installed Phantom PDF to avoid having to deal with ConnectedPDF.
    I looked in the program, and I don't see a ConnectedPDF plugin.
    I didn't install it, but every time I open Phantom, I have to go through two screens to get to my usable program.
    How can I make this stop?
    by the way, this is a really annoying issue. REALLY ...
    Attached Files

  • #2
    rpalmeri


    Sorry for the trouble. Have you purchased Foxit PhantomPDF subscription, and activated it by signing in? If Yes, please do as follows:
    1. Go to "Help"tab in Foxit PhantomPDF>click on "Check for Updates" to open the "Foxit PhantomPDF Updater" window,please find the "FxUpdateAction" this Service Module there,please click on "FxUpdateAction" to select it,then click "Add" and "Next" buttons to start the download process.
    2. After the download is finished,it will ask you to close your Foxit PhantomPDF with a message indicates that "Setup:Foxit PhantomPDF must be closed to proceed with the installation,Please closeit and then click Retry to continue".
    You have to close the opened Foxit PhantomPDF application manually,then click on "Retry"button in the pop-up message to install the downloaded "FxUpdateAction" module.
    3. After you having finished installed the "FxUpdateAction" module,please manually click on "OK" button or close button to close the "Foxit PhantomPDF Updater"dialog box.
    4. Finally,please reopen your Foxit PhantomPDF to see if it helps.

    To disable ConnectedPDF, please go to File>Preferences>General,check the option"Disable ConnectedPDF feature" in the Application Startup tab.




    Comment


    • #3
      1. Open the Run dialog box, type and enter services.msc to open Windows Services console

      2. In the Services window, press the F key on the keyboard and choose and double click on the Foxit Reader Service, to open its properties dialog

      3. You can see the service status as running and startup type has been set to automatic,

      4. Click on the Stop button and set Startup type to Disabled, click ‘OK’ to apply the changes.

      5. Done.

      lite blue
      Last edited by Riley897; 11-27-2018, 04:47 AM.

      Comment


      • #4
        Originally posted by Riley897 View Post
        1. Open the Run dialog box, type and enter services.msc to open Windows Services console

        2. In the Services window, press the F key on the keyboard and choose and double click on the Foxit Reader Service, to open its properties dialog

        3. You can see the service status as running and startup type has been set to automatic,

        4. Click on the Stop button and set Startup type to Disabled, click ‘OK’ to apply the changes.

        5. Done.

        lite blue
        We have already redesigned the ConnectedPDF feature working mechanism,we have changed"Foxit Reader Service" this service into "Foxit Reader ConnectedPDF windows Service" process.
        So if you are using our latest version 9.3 of Foxit Reader,you should find that there is no "Foxit Reader Service" service existing in Windows Services console. And the "Foxit Reader ConnectedPDF windows Service" process would only be running when you have Foxit Reader running on your computer.

        To disable ConnectedPDF,you just need to go to "File">Preferences>General,check the option"Disable ConnectedPDF feature",click on "OK" to apply the setting.

        Comment

        Working...
        X