Announcement

Collapse
No announcement yet.

How to change my default name

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Feature How to change my default name

    Hi all,

    could anyone help me to figure out how to change my own default name as it appears in the comments for example. Foxit sets the default name to be the usual windows login name which in my case is (almost) random set of characters. I'd prefer to have my own "Name Surname" that appears in author field and in comment notes. I found how to change the name for a single comment note, but unfortunately any new note will take again the default name. I wasn't able to find the relevant option in the "Preferences...".

    Thanks in advance.

  • #2
    Hi

    Thanks for the post. To apply the default name, please try the followings:

    1. Create a note, change the author name.
    2. right click on the note, select "set current properties as default"

    Hope it helps!

    BG
    Christina
    Last edited by christina; 02-23-2012, 02:20 AM.

    Comment


    • #3
      Thanks for the hint Christina. It works for the notes indeed, but unfortunately not for other types of comments like "Highlight Text", "Underline Text", "Strikeout Text", etc. Right clicking on these types of comments does not offer the possibility to "Set Current Properties as Default".

      Well, I hope this will be implemented in the next update.

      Cheers.

      Comment


      • #4
        Yes, we are aware of this and hope it can be implemented in future.

        Comment


        • #5
          Hi,

          I'm using the lastest version and I'm still have the same issue concerning my own default name.

          Can you please tell us when it will possible to change it?

          Thanks

          Comment


          • #6
            Hi Ahnico,

            This feature is available now. Please open your Foxit Reader->go to 'File'->'Preferences'->'Commenting'->In 'Author' section, please click on 'Custom' then set your new author name.

            Comment


            • #7
              Hello, I am still having this problem (Foxit reader 7.0.3.916). There is no "Author" section in the 'Commenting' section. There's an "Identity" section but it's not possible to edit it. Adding a new line doesn't change the name for existing comments, text edits, highlights, etc.

              Comment


              • #8
                Originally posted by sallysk2014 View Post
                Hello, I am still having this problem (Foxit reader 7.0.3.916). There is no "Author" section in the 'Commenting' section. There's an "Identity" section but it's not possible to edit it. Adding a new line doesn't change the name for existing comments, text edits, highlights, etc.
                Author name of highlight can be changed by selecting highlight tool and making a highlight and right click on it to change the Author name and also check "set current properties as default", this solution also works for other commenting tool, like underline, etc.

                Comment


                • #9
                  This thread was exactly what I was looking for, and it seemed the issue has been resolved (no one has had further questions for over three years), but sometimes the helpful ones who provide answers forget something that is obvious to them may not be so obvious.to those who have not mastered every nuance of a program. It's always good to provide further detail.

                  Hi, richell_huang; I see you are still active, and I'm hoping for further elaboration from perhaps yourself or another administrator. Member Sallysk2014's comment describes my situation perfectly:

                  "There's an "Identity" section but it's not possible to edit it." (I am trying to change the "Login Name" line, with an ID that is "greyed out" and cannot be edited.)

                  (See attachment.)

                  You explained the solution was to select the "highlight tool," but since the "Identity" section is in the "Preferences" pop-up window, there is no way to select anything. As far as I can see, tools are selectable only from an open document.

                  Frankly, I don't even know where the "highlight" tool is. The only tools I am seeing are the "Hand," "Select," and "Zoom" tools. (I have Ver. 7.1.5.425.)

                  I would appreciate if someone may take another crack at this question and be more specific.

                  Thank you.
                  Attached Files
                  Last edited by Thatsme; 02-24-2018, 05:49 PM.

                  Comment


                  • #10
                    Originally posted by Thatsme View Post
                    This thread was exactly what I was looking for, and it seemed the issue has been resolved (no one has had further questions for over three years), but sometimes the helpful ones who provide answers forget something that is obvious to them may not be so obvious.to those who have not mastered every nuance of a program. It's always good to provide further detail.

                    Hi, richell_huang; I see you are still active, and I'm hoping for further elaboration from perhaps yourself or another administrator. Member Sallysk2014's comment describes my situation perfectly:

                    "There's an "Identity" section but it's not possible to edit it." (I am trying to change the "Login Name" line, with an ID that is "greyed out" and cannot be edited.)

                    (See attachment.)

                    You explained the solution was to select the "highlight tool," but since the "Identity" section is in the "Preferences" pop-up window, there is no way to select anything. As far as I can see, tools are selectable only from an open document.

                    Frankly, I don't even know where the "highlight" tool is. The only tools I am seeing are the "Hand," "Select," and "Zoom" tools. (I have Ver. 7.1.5.425.)

                    I would appreciate if someone may take another crack at this question and be more specific.

                    Thank you.
                    Firstly, I'd like to advise you to upgrade to the new version 9.0.1 from below link:
                    http://cdn09.foxitsoftware.com/product/reader/desktop/win/9.0.1/FoxitReader901_enu_Setup_Prom.exe

                    We obtain the user name from below three places, and the priority is 1>2>3
                    1. If you have registered an email account and sign in the account, it will read the user name of this account as the user name.
                    2. You can set the user name by File->Preferences->Identity to set the First name and last name as the user name.
                    3. If 1 and 2 are not existed, it will read login name (File->Preferences->Identity) as the user name.

                    Comment


                    • #11
                      Thank you Richard. I'm happy with my version and don't feel like upgrading.

                      Unless you are telling me my version does not allow changing the default name that appears in every created PDF file. (Yet I don't believe that is the case, because back in 2014, you wrote there was a way.)

                      To review, as may be seen from the attachment I provided in my post above, when File->Preferences->Identity is selected, what appears is:

                      Login Name
                      Name
                      Title
                      Organizatin Naem
                      Organizational Unit
                      Email Address

                      I have a couple of letters ("MG") appearing after "Login Name." (That's my computer ID name.)

                      All I want to do is to get rid of that, so it does not appear on my created PDF documents. (This is exactly the question that "sallysk2014" asked in 2014.)

                      Your new instruction is "2. You can set the user name by File->Preferences->Identity to set the First name and last name as the user name."

                      There is only one "Name" box to fill in, and when I tested that by putting in a name ("Jonah"), and saved it, I opened File->Preferences->Identity again, and the name I put in ("Jonah") appeared in the "name" section, and the couple of letters ("MG") appearing after "Login Name" were still there.

                      Now bear with me, and I appreciate your patience. If you are saying whenever I create a PDF document, the file attribute will now show "Jonah" instead of "MG," then the problem is solved, and I thank you in advance.

                      As a test, I put in "Jonah," saved the file, opened it via Adobe Acrobat on another computer, and when I right-clicked on the document to see the "Author" in the metadata, there was no "Jonah," as I expected. It was only the "MG" I am trying to get rid of.

                      You also wrote:
                      1. If you have registered an email account and sign in the account, it will read the user name of this account as the user name.

                      That does not make sense to me. When I create PDF documents from the Foxit program, they are created on my computer and they have nothing to do with signing in to the Foxit site.

                      So is there a way to get rid of or to replace what appears as the "Author" information on the computers of people who receive my Foxit Reader-created PDF documents? (In my case, the "MG"?)

                      When "sallysk2014" asked the same question in 2014, you gave a completely different response, as you may read above ("Author name of highlight can be changed by selecting highlight tool and making a highlight and right click on it to change the Author name and also check 'set current properties as default'"); yet as I mentioned in my prior post, there is no way to use tools from the "Preferences" window. As far as I'm able to see, tools can only be used on open documents. (As I also wrote, I could only see three tools, none of which were "highlight.")

                      Thank you very much. Please let me know if there is a solution to get rid of the "MG" Login name, or please tell me if there is no solution. If you've already provided the answer and I was unable to inderstand, please write more specifically.

                      .

                      Comment


                      • #12
                        (Richell, I apologize for addressing you as "Richard"; I tried to use the "Edit" function to correct my mistake, but it did not work.)

                        Comment

                        Working...
                        X