Announcement

Collapse
No announcement yet.

How to disable those popups?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to disable those popups?

    http://imgur.com/FxuJcbi
    Since today's update I see this little pop-up in right top corner of Foxit Reader every time I open pdf file. Is there any way to disable it?
    Attached Files

  • #2
    That "Hide" doesn't make that go away permanently should be a bug but is probably a feature.

    In the meantime, disable the ConnectedPDF plugins.

    Comment


    • #3
      This is also happening to me. But if i click hide, the app will crash...

      Comment


      • #4
        rseiler stulejorz

        The Hide button just works for the current Foxit window, and we will improve the feature in the next version 8.0.2.

        victor_j.b

        Would you please help to send us the crashlog.txt and CRASH.DMP files you can find under the directory C:\Users\Administrator\AppData\Local\Foxit Reader?

        Comment


        • #5
          Originally posted by lyndi_wu View Post
          rseiler stulejorz

          The Hide button just works for the current Foxit window, and we will improve the feature in the next version 8.0.2.

          victor_j.b

          Would you please help to send us the crashlog.txt and CRASH.DMP files you can find under the directory C:\Users\Administrator\AppData\Local\Foxit Reader?


          I can't find the foxit reader directory. It's not inside local folder

          Comment


          • #6
            Originally posted by lyndi_wu View Post
            rseiler stulejorz

            The Hide button just works for the current Foxit window, and we will improve the feature in the next version 8.0.2.

            victor_j.b

            Would you please help to send us the crashlog.txt and CRASH.DMP files you can find under the directory C:\Users\Administrator\AppData\Local\Foxit Reader?


            Can't find this directory. Foxit Reader is not inside Local folder

            Comment


            • #7
              Can't find this directory. Foxit Reader is not inside Local folder

              Comment


              • #8
                lol, sorry for the multiple replies. I was always getting an error message and i thought it wasn't working

                Sorry :P

                Comment


                • #9
                  Originally posted by victor_j.b View Post



                  Can't find this directory. Foxit Reader is not inside Local folder
                  Which level of folder you could find? And could you send us a screenshot to show the issue that the software crashes?

                  Comment


                  • #10
                    Originally posted by Doris Wang View Post

                    Which level of folder you could find? And could you send us a screenshot to show the issue that the software crashes?


                    Maybe it's inside this folder. I don't know...
                    C:\Program Files (x86)\Foxit Software\Foxit Reader

                    If it happens again, i send you a screenshot

                    Comment


                    • #11
                      victor_j.b

                      Please open your C drive, go to Organize>Folder and search options>View, find the option"Show hidden files, folders and drivers", and check the option, click on OK.
                      Then navigate to the directory C:\Users\username\AppData\Local\Foxit Reader, find the crashlog.txt and CRASH.DMP.

                      If you still cannot find, please send us the screenshot of the crash issue to support@foxitsoftware.com for further investigation.

                      Thank you in advance!

                      Comment


                      • #12
                        I would also like to disable/block this annoying pop-up.

                        I looked around and its not obvious to me how to do it.

                        Comment


                        • #13
                          Thank you very much for this sharing

                          Comment


                          • #14
                            Originally posted by stochos View Post
                            I would also like to disable/block this annoying pop-up.

                            I looked around and its not obvious to me how to do it.
                            To hide this message permanently,please go to "File"tab>"Preferences">"Forms",then check the option"Always hide document message bar" there>click"ok" to save the setting.

                            Comment


                            • #15
                              Thanks Lisa_Lee

                              Comment

                              Working...
                              X