Announcement

Collapse
No announcement yet.

It didn't save, then it got purged

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • crash It didn't save, then it got purged

    I was editing a pdf text book as I usually do and suddenly when I tried to save the changes Foxit Reader wouldn't respond. It kept saying that the file couldn't be saved.
    I tried saving to a different location, with a different name, to a USB stick, I also tried saving as a new file by asking it to print to a pdf, and nothing worked.
    Eventually I thought I would close it and just lose the latest modifications, but what happened was the file disappeared.

    The rest of the computer didn't crash, no other program gave me errors, just Foxit.
    The file was purged completely, I tried searching for it with the terminal from another partition, I tried Recuva, I tried PC Inspector File Recovery, I searched for all pdfs modified on that date, searched the Trashed files, looked through all temporary files, and I even recovered a bunch of chk files but my pdf was nowhere to be found. Only the Direkt Acess link remained, and when I click on it I receive a message saying the file is no longer in that location.

    If anybody can tell me what happened or how to recover my file I would very much appreciate it.

  • #2
    Tocii

    That's really weird. The crash should never purge the PDF document. Please try to check if you have system restore point. If there is, please try to set the system back to that point when you had the file. Please let us know if it helps.

    Meanwhile, could you please kindly let us know how to replicate the issue and if you see the problem with other PDF files? Thank you.

    Comment


    • #3
      Thanks for the reply.
      I'm aware that it was something extremely unusual, which is another reason why I decided to post here. And I forgot to say that I had tried system restore as well without any luck.

      The problem hasn't happened with any other pdf file, the book is called A Grammatik Übungsgrammatik, I was adding notes (text, highlights, bookmarks) and then it wouldn't save.
      I was using Foxit Reader version 7.1.5.425 under Windows Vista Business SP2.
      Don't know what other info you might need to try to replicate the issue, so let me know if there's anything else.

      Comment


      • #4
        Tocii

        Please update your Foxit Reader to version 8.0. If you see the same again after the update, please send us the file name and check your "Current language for non-Unicode programs" setting by going under "Control Panel"->"Region"->"Administrative". Thank you.

        Comment

        Working...
        X