Announcement

Collapse
No announcement yet.

Window Maximize Issue in Win7 - v8.0.0 and v8.0.1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Window Maximize Issue in Win7 - v8.0.0 and v8.0.1

    Starting with v8, I can no longer maximize the window by dragging the title bar to the top of the screen which is a Win 7 feature which worked previously.

    Richard

  • #2
    Richard_D

    Please try to remove the existing version 8.0.0 and re-install the program and see if it helps. If not, could you please make a small video that shows how other program works while Foxit Reader doesn't work so we could further check the issue with our engineer? You may email the video to support@foxitsoftware.com.
    Following is a small video recorder tool which requires no installation. Please unzip it then double-click on the .exe to start
    http://sync-cn.foxitsoftware.com/iss...screen2exe.zip
    (P.S. You may name the extension from .exe to .exe1 for email delivery)

    Comment


    • #3
      cherry
      I sent you a capture.

      The feature is called Aero Snap as described here:
      http://www.howtogeek.com/181681/4-hi...ndows-desktop/

      It also won't snap to the edges.

      Comment


      • #4
        My e-mail went though as ticket# 17019.

        P.S. I had to ZIP and encrypt/password protect the attachment, otherwise the attachment would get rejected at your end.

        Comment


        • #5
          Richard_D

          We got your email and will reply to you very soon. Thank you again.

          Comment


          • #6
            I started getting support through e-mail so I'll provide a couple important points that came out of it.

            I tried uninstalling Foxit, deleting registry entries, and re-installing 8.0.1 and nothing changed.

            Then I figured out the conflict, I had Nvidia’s nView Desktop Manager enabled, this allowed me to have two virtual desktops. I wasn’t using the 2nd desktop but it was causing this issue. I disabled this feature as I don’t use it, and the issue is gone.

            Thanks for the support!

            Comment


            • #7
              Richard_D

              Thanks for sharing your solution with us.

              Comment

              Working...
              X