Announcement

Collapse
No announcement yet.

How to stop pop-up "This document has interactive form fields" from appearing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug How to stop pop-up "This document has interactive form fields" from appearing

    I would also like to disable/block this annoying pop-up: "This document has interactive form fields"

    I looked around and its not obvious to me how to do it.

    Most of the time is spent reading static documents.

  • #2
    stochos

    Please open Foxit, go to File>preferences>Forms, check the option "Always hide document message bar" , click OK.

    Comment

    Working...
    X