Announcement

Collapse
No announcement yet.

How to disable purple light bulb tips

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to disable purple light bulb tips

    Whenever I open a document with form fields or some other feature, I get an annoying purple light bulb indicating it has form fields, or something of this nature. I do not need alerts on facts I already know, and the light bulb is blocking the view. Is there any way to turn off this "feature" without having to click "Clear" every single time?

  • #2
    Currently it is unable to disable the prompt. The feature has been reported to our product team with feature ID:PHANTOM-6385 and we will add the function to disable the purple light tips as soon as possible.

    Comment


    • #3
      Any news on when the nag-bubble is going to be removed?

      Comment


      • #4
        Any news on when the nag-bubble is going to be removed? It's been more than half a year now..

        Comment


        • #5

          The purple light bulb tips could be hidden by checking the option 'Don't automatically expand notification messages' under File -- Preferences -- General in most recent versions.

          Comment


          • #6
            Doris' tip worked for me. It does not get rid of the light bulb, but it does prevent it from expanding automatically when a document is open.

            Add my vote to that that want the ability to complete disable this feature.

            Comment


            • #7
              brb and all,

              Since Foxit Reader 9.1.0, we'll add an option "Don't show notification messages again." for users who'd like to disable bulb message. Reader 9.1.0 is under beta testing for now. You may keep an eye out for it and give it a try when the new version is available. Thank you.

              Comment


              • #8
                Originally posted by cherry View Post
                brb and all,

                Since Foxit Reader 9.1.0, we'll add an option "Don't show notification messages again." for users who'd like to disable bulb message. Reader 9.1.0 is under beta testing for now. You may keep an eye out for it and give it a try when the new version is available. Thank you.
                This very function worked for a little while and does not currently work. I have even changed the setting, restarted the program, changed it back to "Don't show notification messages again.", restarted the program...and I still get the bulb message. It even expands every single time. This is becoming annoying again and is beginning to make me look for other alternatives. One being to simply not accept PDFs as an acceptable format. Seems unrealistic, but it isn't (no, the browser internal readers are not an option for various security reasons). Yes, the bulb is annoying enough for me that I'll gladly revert to having to depend on actual paper forms and regular mail.

                Comment


                • #9
                  McJoker

                  Could you please kindly let us know what the message you got in the bulb? Could you please also send us the PDF document in question so we could take a closer look at the problem and better advise?
                  You may email to support@foxitsoftware.com if it is inconvenient to upload the PDF document here. Thank you.

                  Comment

                  Working...
                  X