Announcement

Collapse
No announcement yet.

Foxit Reader 8.3.0.14878 Enterprise Edition missing component error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Foxit Reader 8.3.0.14878 Enterprise Edition missing component error

    After creating the update package and testing, I am getting this error. I used the fct tool to modify the .msi before hand. The settings I am using are (In General) 1. Set as default PDF viewer. 2. Show PDF files in browser. 3. Disable Auto Update. (In Features) 1. I leave all settings as default. (In Shortcuts) 1. I uncheck desktop icon.
    Those are the only .msi changes I use. I also have group policy disabling connected PDF usage.
    The only fix I have found is to uninstall it, then install manually by hand.
    The error occurs on startup of Foxit PDF reader. The user can just click ok and it seems to work normally.
    Last edited by estinson; 04-20-2017, 04:40 PM. Reason: Add a note

  • #2
    Had to contact support due to no response here. Development is aware of the issue and will have a fix in the next major release. In the meantime, they advised to set a reg key.

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Foxit Software\Foxit Reader 8.0\ConnectedPDF]
    "DisablecPDF"=dword:00000001

    Comment


    • #3
      Dear Estinson,

      Concerning the erorr message you got,we are aware ofConcerning the erorr message you got,we are aware of this case,this issue would happen when users choose diasble connectedPDF feature via Foxit Customization tool or XML editor for V8.3 of Foxit Reader or Foxit PhantomPDF.
      It will fix it in next major release 9.0. Our developer has complied the new registry key for you to import so the issue will be fixed.
      Please try the following instructions:
      1. Exit running Foxit Reader/Foxit PhantomPDF.
      2. Download the registry key from http://sync-cn.foxitsoftware.com/iss...677/reader.zip (phantom: http://sync-cn.foxitsoftware.com/iss...77/phantom.zip ) and extract it.
      3. Double click on the disableCPDF_Reader/PhantomPDF8.x.reg and import it.
      4. Launch Foxit Reader/PhantomPDF to see if it helps.

      Comment


      • #4
        I think I already covered that. Thanks though!

        Comment

        Working...
        X