Announcement

Collapse
No announcement yet.

Bug How do you disable Foxit from opening a PDF in a browser?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug How do you disable Foxit from opening a PDF in a browser?

    I am running Foxit Reader 6.0.3.0524 and can't find an option to disable Foxit from opening a PDF in IE. To obtain my paycheck stub I access my company's web site. The web site generates a pdf to send to my browser which always opens the pdf in the browser. If I go to another site and click on a link to a PDF file, it opens in Foxit (outside of the browser).

    How can I get my system to always open PDF's outside of a browser? The option to "In Web Browser, display PDF in Read mode by default" is unchecked.

  • #2
    Dear broski23,

    The version 6 of Foxit Reader is an very old one. We suggest you uninstall your existing Foxit Reader and install the most current version 8.3 of Foxit Reader by downloading it below:
    http://cdn09.foxitsoftware.com/pub/f...etup_Clean.exe

    Then please do the following steps:
    1) Close your IE web browser.
    2)Go to "File"tab in Foxit Reader>"Preferences",looking for "file associations"in preferences dialog box,then click on "advanced" button to open the "Advanced"dialog box.
    3)Please uncheck the option "include browser when setting default PDF viewer" in the "Advanced"dialog box>click"OK"button to close the "Advanced"dialog box.
    4)Click on the option"Make default PDF viewer"button in the preferences dialog box after you have unchecked the option"Include browser when setting default PDF viewer" to make the the settings that you have made in the "Advanced..."to take effect.

    Finally,please try to open online PDF files again to see if it helps?

    Comment

    Working...
    X