Announcement

Collapse
No announcement yet.

Form fields found. This document contains interactive form fields

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Form fields found. This document contains interactive form fields

    Hello,

    At my workplace they just transfered to the Foxit reader. Everytime I open a document (PDF) I get this message: see attachment.
    I have version: 8.3.1.21155.

    I looked in the preferences how to disable it, but can't find anything. Who knows how to do it?
    It's extremely irritating to click it away everytime it opens.
    Attached Files
    Last edited by Nhaleen; 08-28-2017, 08:27 AM.

  • #2
    Nhaleen

    Sorry for the inconvenience.Please open Foxit, go to File>Preferences>Form, check the option"always hide document message bar", click on OK.

    Comment

    Working...
    X