Announcement

Collapse
No announcement yet.

Default zoom is 'Fit Page' in full screen mode

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Default zoom is 'Fit Page' in full screen mode

    Default zoom is 'Fit Page' in full-screen mode regardless of what the default zoom is set to under Preferences > Page Display. 'Forbid the change of the current zoom...' is checked.
    I set it to 'Fit Visible' and it follows that in the normal viewing mode. But full-screen is always 'Fit Page' and I have to change it to 'Fit visible' each time via the status bar.
    Is this normal (and will I have to reverse-engineer and patch your binary to make it follow the settings...)? Or just some issue on my side?

    Thanks

  • #2
    smdbago

    Please go to "Preferences"->"Full Screen"->uncheck "One page at a time" to see if it helps. Thank you.

    Comment


    • #3
      Thanks cherry , I did that and now after setting the zoom to 'Fit visible' in full-screen mode it remains after leaving full-screen and going back, but only until I restart the app. After restart the zoom is 153% in normal and full-screen modes and I have to set it again. Not a big deal, just a little inconsistency.

      Comment


      • #4
        @smdbago

        Please go to File->Preferences->History->uncheck "Restore last view settings when reopening" and see if it helps.

        BTW, you may also use shortcut key Ctrl+3 to zoom to Fit Visible. Thank you.

        Comment


        • #5
          This is a tablet, I can't use hotkeys. "Restore last view settings when reopening" was already unchecked

          Comment


          • #6
            smdbago

            Weird. If I uncheck "Restore last view settings when reopening" and set "Fit Visible" under "File"->"Preferences"->"Page Display". Next time when I open any PDF document, press F11 to enter the full screen, the page is displayed Fit Visible. Could you please kindly send us the PDF document that is not working on your side so I could give it a test? Thank you.

            btw, If it is inconvenient to upload here, you may email the PDF document to support@foxitsoftware.com. Attn: Cherie. Thank you.

            Comment


            • #7
              cherry , I had to uncheck "Restore last session when application starts". Now the zoom setting is fine after opening a PDF and going into full-screen but of course the last viewed page is not remembered.

              Comment

              Working...
              X