No announcement yet.

How can I disable or opt-out from ConnectedPDF?

  • Filter
  • Time
  • Show
Clear All
new posts

  • How can I disable or opt-out from ConnectedPDF?

    I just updated to Foxit Reader Version
    Using Windows 10 Home

    The directions for "Manually Disabling cPDF specific plugins (for End Users)" do not work because there is no red circle with diagonal line ("disable icon") to get rid of the plugin. I've clicked all over in the box for "Connected PDF" - all I see are 2 green check marks (certified and loaded). Where is the red disable icon??
    From the help page:
    1. Open Foxit program, go to Help menu > About Foxit Plug-Ins, find dedicated plugins “ ConnectedPDF DRM, CPDFOCLink and ConnectedPDF”, click on the disable icon to disable them.
    2. Open the Run dialog box, type services.msc to open Windows Services console.
    Double click on the Foxit Reader/ Phantom Service to open the Properties dialog. Set Start-up type to Disabled, click on Apply and lick on Stop.

    If I click inside the boxes of other plugins, some of those do show a disable icon.

    Help! The Windows "User Account Control" box is driving me crazy every time I open a PDF!


    Error in your directions: At this post:
    someone kindly let you know that typing just "services" in the run box will not work. You need to type "services.msc" (without quotes).


    Error in your directions: It says to Double click on the Foxit Reader/ Phantom Service to open the Properties dialog. The wording in the local Services box is actually "Foxit Reader Service"


    I tried to add this post to a thread that's already been started but keep getting error messages:
    Thus, I started a new thread.

  • #2
    Dear ChocoMuffin,

    You are able to use one the following optional methods to not install ConnectePDF feature in Foxit PhantomPDF:

    The first method: To not install ConnectedPDF feature when you install Foxit PhantomPDF manually,please select to custom install Foxit PhantomPDF and select not the install the "ConnectedPDF"component there.
    Please refer to attached screenshot:not install.jpg.

    The second method:Install Foxit PhantomPDF via commandline,please select the not install the ConnectedPDF function by using the following commandline:
    For more installation commandline parameters,you may refer to Foxit PhantomPDF user manual,please go to "Help"tab in Foxit PhantomPDF>"User manual"to open the
    user manual.

    The third method:To install Foxit PhantomPDF with Foxit Customization tool. The Foxit Customization tool could be downloaded from the page below:
    Please Click on "Features"tab in Foxit Customization tool and select not install "ConnectedPDF" under "PDF Viewer"there. Please refer to attached screenshot:FCT.jpg.
    For more details about how to use Foxit Customization tool,please refer to the following article:

    Attached Files


    • #3
      Thank you for the workarounds above. My feedback to the development team is that I recommend Foxit as a fast, no-fuss PDF reader and it is sad to see Foxit go down this path of adding un-necessary features to its PDF products, especially those that get in the way of normal working. I would request the developers to think about how incredibly frustrating it can be to be prompted with a UAC prompted every time one opens a PDF with Foxit Reader. Users are not ignorant - they pick up on the fact that some software is adding bloatware -- people have abandoned WinZip and Adobe Reader in droves because of it, it won't take long for them to figure out that Foxit Reader is on the same path.

      Please make this "Connected PDF" feature Opt-in if you're serious about offering a no-fuss PDF reader.


      • #4
        Dear pdutta,In fact,you are able to select not to install ConnectedPDF feature in installation wizard.Please refer to attached screenshot:no install.jpg.
        And you could also disble ConnectedPDF feature within Foxit PhantomPDF after you having already installed it by going to "File"tab in Foxit PhantomPDF>"Preferences">"General",check option"Disable ConnectedPDF features">click on "OK".
        Attached Files