Announcement

Collapse
No announcement yet.

Stop the "welcome to foxit" windows from showing up everytime

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stop the "welcome to foxit" windows from showing up everytime

    Click image for larger version

Name:	nxxuzj.png
Views:	1
Size:	51.1 KB
ID:	166376
    I wanna know how to get rid of this window every time I start foxit, I don't even use IE explorer anymore yet this window seems to use it and is unresponsive, is there any way I can get it to use firefox or stopping it from showing?

  • #2
    Here are the steps to stop showing the window.

    1 Press "Window + r" input "regedit" press Enter to open Registry Editor.

    2 Find HKEY_CURRENT_USER\Software\Foxit Software\Foxit reader 9.0\ConnectedPDF,

    3 Change he value of "CanShowConnectedPDFAboutDialog" to 0


    Comment

    Working...
    X