Announcement

Collapse
No announcement yet.

startup pop-up

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • startup pop-up

    this shit is draiving me crazy, can't get rid of it, using win7pro chrome/firefox, have no intentions to install ie10, will uninstall foxit if it keeps pissing me off.
    Attached Files

  • #2
    frukc

    Normally we check "Don't show again", the welcome pop-up should not appear next time. If it appears next time, please try the following method to disable the pop-up:
    Open the registry editor by go to Windows “Start” menu then input regedit.exe; Go to "HKEY_CURRENT_USER\Software\Foxit Software\Foxit reader 9.0\ConnectedPDF", change the value of "CanShowConnectedPDFAboutDialog" into 0.

    Thank you.

    Comment


    • #3
      thnx, that worked like a charm! finally, that annoying pop-up is gone.

      Comment

      Working...
      X