Announcement

Collapse
No announcement yet.

Form fields found. This document contains interactive form fields

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Form fields found. This document contains interactive form fields

    Form fields found. This document contains interactive form fields

    Hello,

    At my workplace they just transfered to the Foxit reader. Everytime I open a document (PDF) I get this message: see attachment.
    I have version: 8.3.1.21155.

    I looked in the preferences how to disable it, but can't find anything. Who knows how to do it?
    It's extremely irritating to click it away everytime it opens.

  • #2
    You can turn it off by running the program and go to File->Preferences->Forms->check 'Always hide document message bar' option.

    Comment

    Working...
    X