Announcement

Collapse
No announcement yet.

Foxit Reader freezes few seconds on start

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Foxit Reader freezes few seconds on start

    After the last Update Foxit Reader freezes for 3 to 5 seconds when opening a pdf file.

    Cant minimize, Cant Close, Cant move the Window.

    OS: Windows Server 2008R2 / All Updates installed
    Foxit Reader: 9.3.0.10826

  • #2
    Could you please navigate to File -- Preferences -- General to check the option 'Disable ConnectedPDF features' then restart the software and try again? If the issue remains, please uncheck the options 'show start page' and 'show advertisement' under Prerences -- General then check if it makes difference.

    Comment


    • #3
      Thx for your fast reply.

      I tried the Settings you proposed, but nothing changed.

      The freezing also accured when I tried to click on "File". Foxit Reader becomes unresponsive for a few seconds.

      Comment


      • #4
        sschoen ,I apologize for the inconvenience.This issue you mentioned has been submitted to our internal bug trracking system with report ID#QCPHANTOM-12651.However,we still need your help to provide with us more information which will be helpful for our QA team to further diagnose this prolem. Following are requested information:
        1:How about if you open the stand-alone Foxit Reader application itself without opening any PDF file?
        2:If you already have one PDF file opened in Foxit Reader window and then double click on another PDF file to open another doument in the same Foxit Reader window to see whether Foxit Reader would become no respoding for some seconds or not?
        3: Did this issue happen to all PDF files or just some specific files? Please send us one PDF file sample.
        4:You said that "The freezing also occurred when I rtried to click on 'File'", For the "File“ ,do you mean "File"tab which is the first tab on left top corner in Foxit Reader?
        5:Please help to turn on the debug mode in Foxit Reader and send us the log file by doing the steps below:
        A:Go to "File"tab in Foxit Reader>"Preferences">"General",check the option"Launch in debug mode" which is under "Application starts",click on "OK" to save the setting.
        B:Please try to open PDF file to replicate the 'no responding' situation as usual and then close your Foxit Reader.
        C:Navigate to the following folder to package the whole 'glog' folder for us:
        "C:\Users\[Current username]\AppData\Local\Foxit Reader"
        D:Turn off the debug mode by going to "File"tab in Foxit Reader>"Preferences">"General",uncheck the option"Launch in debug mode" which is under "Application starts",click on "OK" to save the setting.

        If it is inconvenience to upload the files here, you may email it to support@foxitsoftware.com (Attn:Lisa). And indicate this thread link. Thank you.

        Comment


        • #5
          Thank you for your help.

          1: Stand-Alone Foxit without PDF responds normal, no freezing
          2: Opening a second PDF responds normal, no freezing
          3: It happens to all PDF Files, old ones and new ones - I will send you one via Mail
          4: Yes the File tab on the left top corner. I start Foxit without PDF and no freezing then i click on the file tab and it freezes
          5: I will send the Log via Mail

          Comment


          • #6
            sschoen ,Did you already email those requested files to support@foxitsoftware.com? If so,please give us its ticket number. You could receive a auto reply after you email to support@foxitsoftware.com and the ticket number is included in the auto-reply email subject.
            Please also help to navigate to the following folder:
            "C:\Program Files (x86)\Foxit Software\Foxit PhantomPDF\plugins"
            and rename the following three .fpi files to see if it will make any difference:
            FoxitDrive.fpi
            ConnectedPDFDRM.fpi
            ConnectedPDFPlugin.fpi

            Comment


            • #7
              That worked.

              The path was C:\Program Files (x86)\Foxit Software\Foxit Reader\plugins (No Phantom).

              I renamed the files, and now it starts without freezing.

              Ticket id is: [FOXIT #227608]

              Thank you Lisa.

              Comment


              • #8
                sschoen ,
                Thanks for your reply. In order to further know which plugin file(.fpi) causes this issue,we need your help to do the following troubleshooting steps:
                1:Just keep the "FoxitDrive.fpi" file renamed,not rename the two files "ConnectedPDFDRM.fpi" "ConnectedPDFPlugin.fpi". And then try to open a PDF file to see if Foxit Reader would freeze?
                2:Just keep the "ConnectedPDFDRM.fpi" "ConnectedPDFPlugin.fpi" these two files renamed and not rename the "FoxitDrive.fpi" file file to see what will happen when open a PDF file.




                Comment


                • #9
                  Its the FoxitDrive.fpi that is causing the freezing. As soon as I renamed that file to its orignal name the reader started to freeze again.

                  Both the other files renamed to its original name, with FoxitDrive.fpi still beeing renamed to .bak - No Problems.

                  Comment


                  • #10
                    sschoen

                    Thank you for your cooperation. We will follow up the case in the ticket [FOXIT #227608], any updates, we will email you.

                    Comment


                    • #11
                      Ok thank you very much.

                      I will keep the File FoxitDrive.fpi renamed so it wont freeze, until i hear from you.

                      Comment

                      Working...
                      X