Announcement

Collapse
No announcement yet.

Foxit reader does not work on my user specifically

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Foxit reader does not work on my user specifically

    I have been using Foxit PDF reader with no problems till I tried to run it now then it failed.
    I don't know what is going on !
    I tried to run it using the terminal, it gives me this error
    terminate called after throwing an instance of 'std:ut_of_range' what(): basic_string::at: __n (which is 19) >= this->size() (which is 19) Aborted (core dumped)
    It seems like some exception in C++ ..
    What am I supposed to do? I know no alternatives of this reader with the same capabilities !
    any suggestions ? I'm using ubuntu 16.04 and Foxit reader v2.1.0805 ...

    Edit:

    I created a new user and reinstalled the program and it ran successfully ! So I suppose the problem is in my user settings! what could it be?


  • #2
    mia123 ,You said that you have Foxit Reader 2.1 installed on your computer.I advise you install the latest version 2.4 of Foxit Reader for Linux to see if it would make differences?
    You could always download the latest version of Foxit Reader from our official download center below:
    https://www.foxitsoftware.com/downloads/
    If the issue still persists,please help to send us the following information for further analysis:
    1:Take a screenshot of the error message you received when you run Foxit Reader for us to take a closer look at first and what would happen if you try to run Foxit Reader with root user
    2:What would happen when you try to run Foxit Reader from its main installatoin folder or double click on its desktop launcher?

    Comment

    Working...
    X