Announcement

Collapse
No announcement yet.

Foxit for Linux is outdated

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Foxit for Linux is outdated

    I would like to point out the fact that Foxit for Linux is extremely dated: it allows of neither keyboard shortcuts nor the minimisation of the top bar. Linux users have no useful PDF-reader options apart from Foxit and it would therefore be extremely helpful if Foxit could introduce a Foxit version for Linux that does not lag too far behind what is offered to the users of the Windows operating system.

  • #2
    cinimod

    Sorry for the inconvenience. Yes, but now our team are planing a newer version including more features like Windows version, would you please help to describe your request? I will forward to our team, they will consider it.

    Comment

    Working...
    X