No announcement yet.

Icon for PDF files

  • Filter
  • Time
  • Show
Clear All
new posts

  • Icon for PDF files

    I updated from Foxit Reader 9.0.1 to the latest version on both Windows 7 and Windows 10 PCs. I have Foxit Reader set as the default PDF reader.

    On the Windows 10 PC the icon for all PDF files is changed to be mostly orange similar to the Foxit Reader executable icon in the start menu.

    On Windows 7 the icon for PDF files did not change for any PDF file, and is the same as before the update, mainly white but with "PDF" and the Foxit symbol in orange. The Foxit Reader executable icon in the start menu is the same as for Windows 10.

    Is this normal that the Foxit Reader icon for PDF files between Windows 7 and 10 are different, or did something go wrong with the Windows 7 update? (the same happened on 2 Windows 7 PCs).

    Thanks for any help!

  • #2
    Do you mean it shows the pdf preview on win 7 computer and you want to show it with Foxit Reader icon? If my understanding is right, please open folder option->view->check 'Always show icons, never thumbnails' option then it will work as you like.


    • #3
      Unfortunately that was not the solution. "Always show icons, never thumbnails" was checked on both Win7 and Win10 machines. I just reinstalled from scratch latest Foxit Reader on Win7 and it did not change anything.
      Just so that you can see what I am talking about:

      Win10: Click image for larger version

Name:	Win10.png
Views:	1
Size:	12.4 KB
ID:	169738

      Win7: Click image for larger version

Name:	Win7.jpg
Views:	1
Size:	2.7 KB
ID:	169737

      This is the difference.


      • #4
        Dear KnightAzul ,

        Thanks for your response. Based on the screenshots you sent,the PDF file icon on Windows7 on your part is the correct one.
        For PDF file icon on windows 10 is the same as the Foxit Reader executable icon itself,we suggest you try to perform a fresh installation for your Foxit Reader on windows 10 to see if helps,please do as follows:
        1) Please make sure you've closed all Foxit Reader related programs (IE, Firefox...) then go to "Control Panel"->"Add/Remove Programs" to uninstall Foxit Reader;
        Go to "Start"->"Run"-> input regedit -> find "HKEY_LOCAL_MACHINE\SOFTWARE\Foxit Software\ Foxit Reader 9.0" and "HKEY_CURRENT_USER\Software\Foxit Software\ Foxit Reader 9.0" to delete the whole folder of Foxit Reader 9.0;
        2) Download a newest version of Foxit Reader 9.3 from the link below´╝Ü
        You may download a new setup file from this link:
        and install it.
        Finally,please try to check the PDF file icon again after having installed the new version and let us know the result.