Announcement

Collapse
No announcement yet.

IE10 on 2008r2 crashes when viewing PDFs in browser

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IE10 on 2008r2 crashes when viewing PDFs in browser

    Hi

    I'm trying to deploy Foxit Reader Enterprise 6.12.1224 on our terminal services running 2008 R2 with IE10, but every time I try to view a PDF in the browser it just crashed with an access violation c0000005 in Foxitreaderbrowserax.dll (2.2.3.1216). I've aligned security settings and advanced settings with my Win8 IE10 machine, but that didn't help. I've also checked each setting in Foxit to see if that made any difference. I get to see the ATL 3.0 FoxItCtl message in the browser just before it crashes. I've also tried using Process Monitor to find anything, but it doesn't fail because of missing files or lack of permissions on files or registry.

    I know that I can install Foxit Reader Enterprise where it doesn't open the PDFs in the browser but we prefer a streamlined experience in our company so that the experience on the laptop/desktop and remote desktop are alike.

    Do anyone have a clue to how to fix this?

    Cheers,
    Anders

  • #2

    I have the same problem, I'm trying to get IE11 working, same issues like you have. IE10 and IE11 crash, but IE9 works fine. I can get IE11 working if I run Foxit as Administrator. We are using Citrix Xenapp 6.5 on Windows 2008R2 servers.

    Comment


    • #3
      If I set HKCU\Software\Microsoft\Internet Explorer\Main - TabProcGrowth (dword=1), Foxit/IE10/11 crash
      If I set HKCU\Software\Microsoft\Internet Explorer\Main - TabProcGrowth (dword=0), I get a white page with a little "circle icon" at top of the webpage, but no crash

      Comment


      • #4
        Hi Guys,

        Please open Foxit Reader->go under 'File'->'Preferences'->'General'->untick 'Show Star Page' and see if this option makes difference. What about the result if you right-click on Foxit Reader->'Properties'->'Compatibility'->tick 'Run this program as an administrator' then click on 'Change setting for all users'->tick 'Run this program as an administrator' again? Please give it a try. Thank you.

        Comment


        • #5
          Originally posted by cherry View Post
          Hi Guys,

          Please open Foxit Reader->go under 'File'->'Preferences'->'General'->untick 'Show Star Page' and see if this option makes difference. What about the result if you right-click on Foxit Reader->'Properties'->'Compatibility'->tick 'Run this program as an administrator' then click on 'Change setting for all users'->tick 'Run this program as an administrator' again? Please give it a try. Thank you.

          Nothing of that worked for me

          Comment


          • #6
            I also have same problem as agregersen (http://forums.foxitsoftware.com/memb...467-agregersen) is getting like on our terminal services running 2K12 R2 with IE11.
            Also I found the logs from event viewer regarding Foxit PDF Reader.
            Faulting application name: IEXPLORE.EXE, version: 11.0.9600.16518, time stamp: 0x52f347b2
            Faulting module name: FoxitReaderBrowserAx.dll, version: 2.2.3.1216, time stamp: 0x52ae9eae
            Exception code: 0xc0000005
            Fault offset: 0x0001024b
            Faulting process id: 0x1dfc
            Faulting application start time: 0x01cf2ca70d91ae99
            Faulting application path: C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE
            Faulting module path: D:\Foxit Reader\plugins\FoxitReaderBrowserAx.dll
            Report Id: 4b751280-989a-11e3-80cf-00155d425d08
            Faulting package full name:
            Faulting package-relative application ID:
            Anyone have proper clue ? Please help me, I'm in trouble.
            Thanks in Advance.
            /Harry

            Comment

            Working...
            X