Announcement

Collapse
No announcement yet.

How do you disable Foxit from opening a PDF in a browser?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug How do you disable Foxit from opening a PDF in a browser?

    I am running Foxit Reader 6.0.3.0524 and can't find an option to disable Foxit from opening a PDF in IE. To obtain my paycheck stub I access my company's web site. The web site generates a pdf to send to my browser which always opens the pdf in the browser. If I go to another site and click on a link to a PDF file, it opens in Foxit (outside of the browser).

    How can I get my system to always open PDF's outside of a browser? The option to "In Web Browser, display PDF in Read mode by default" is unchecked.


    blogger at
    Last edited by 70mack; 07-28-2015, 08:56 AM.

  • #2
    Hi 70mack,

    Please open Foxit Reader->go under "File"->"Preferences"->"File Associations"->"Advanced"->uncheck "Include browser when setting default PDF viewer" and try again.

    Comment


    • #3
      I've tried the above solution without success. My company content management system runs through IE, and when I preview a document prior to publication, it used to open in a Foxit Instance rather than within the browser. As of the latest update, the PDF now opens in IE, which is really annoying because now I have to click "back" and wait for the page to reload, and since I work from home, it's not exactly instantaneous.

      Is there an alternate way to force PDFs to open in a separate Foxit instance?

      Comment


      • #4
        Hi RunnerVince,

        Please open Foxit Reader, then go under "File"->"Preferences"->"File Associations"
        ->"Advanced", uncheck "Include browser when setting default PDF viewer" and click on "Make default pdf viewer" then click on "OK".

        Comment


        • #5
          Originally posted by cherry View Post

          Please open Foxit Reader->go under "File"->"Preferences"->"File Associations"->"Advanced"->uncheck "Include browser when setting default PDF viewer" and try again.
          This work for me, on mozilla, i think you should try again @RunnerVince
          Olagist ( https://olagist.co/)

          mp3 future songs | adele hello mp3 download | Download Davido Fia mp3
          Attached Files
          Last edited by Lekssyb; 12-21-2017, 09:43 AM.

          Comment


          • #6
            FYI.
            Two steps:

            1) Untick the "Include Browser when setting default PDF Viewer";
            2) Click on "Make Default PDF Viewer".

            In version 6.x, these two options are bundled together to take effects. Once you make change to "Include Browser when setting default PDF Viewer", you need to click on "Make Default PDF Viewer" as well.

            Comment


            • #7
              thanks for the answer it helps me
              blogger at https://getmetal.biz

              Comment


              • #8
                thanks for the thread
                blogger at https://getmetal.biz

                Comment


                • #9
                  Well i faced something like this recently...

                  Comment


                  • #10
                    Originally posted by ceegeek View Post
                    Well i faced something like this recently...
                    Could you please describe the issue you encountered in detail so we can take closer look at the problem and further advice? Thank you.

                    Comment


                    • #11
                      Hi, I fix this problem in laptop Asus k556uq with this easy steps:
                      1- Open Foxit Reader by double-clicking on its shortcut icon.
                      2- Open Tools → Preferences from the file menu. You can also press Ctrl + K key combination.
                      3- Select the Internet category from the left side list in the Preferences dialog.
                      4- Uncheck the checkbox labeled Display PDF in browser.
                      5- Save the settings by pressing OK.
                      blogger at (https://www.digikala.com/)

                      Comment

                      Working...
                      X