Announcement

Announcement Module
Collapse
No announcement yet.

Format Error: Not a Pdf or corrupted

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Format Error: Not a Pdf or corrupted

    Hello,
    I really prefer Foxit over other pdf-readers, so I thought I'll post my problem here before switching to another program.

    When I go to amazon.at (im from austria) in my browser, which is Firefox Aurora, on every single amazon-page a window with the error message from the title pops up...three times. After clicking OK three times, I can browse the page as usual. this only happens on amazon.

    This is really annoying. What has that to do with Foxit and pdfs? Its amazon!

    Please help me, thank you

    P.S.: As far as i remember, the problem occurs since the last foxit update I did, which was about two weeks ago

  • #2
    Same problem here. Not only Amazon pages, I just got it in Yahoo mail when I went to get the registration confirmation email for this forum. Getting ready to uninstall Foxit.

    Using Firefox 13.

    Comment


    • #3
      yeah, happens to me also on several small german websites.
      I use Firefox Aurora 14.0a2

      Comment


      • #4
        ok, no answer.
        so its bye bye foxit - hello xchange viewer again!

        Comment


        • #5
          Ditto here This only happens to me on Amazon.com
          I am running
          Firefox Beta 13

          Comment


          • #6
            Hi guys,

            Sorry for the delay. Can you guys help to provide the following info so we could test and further investigate the problem?
            1) Version info of your Foxit Reader;
            2) Can the problem be replicated on both Yahoo Mail and Amazon.com;
            3) Please open Firefox, go to 'Firefox' menu->Add-ons->Plugins to check if you have Foxit Reader for Mozilla Plugin there. If yes, please send us the version number;
            4) Your OS info. (E.g. Windows Vista, 32-bit)

            Thank you in advance.

            --
            Sincerely,
            Cherry
            Integrated Sales and Service Team

            Comment


            • #7
              Originally posted by cherry View Post
              Hi guys,

              Sorry for the delay. Can you guys help to provide the following info so we could test and further investigate the problem?
              1) Version info of your Foxit Reader;
              2) Can the problem be replicated on both Yahoo Mail and Amazon.com;
              3) Please open Firefox, go to 'Firefox' menu->Add-ons->Plugins to check if you have Foxit Reader for Mozilla Plugin there. If yes, please send us the version number;
              4) Your OS info. (E.g. Windows Vista, 32-bit)

              Thank you in advance.
              Hi, I'm having the same issues, so I thought I'd chime in and answer your questions:

              1. Foxit Reader v. 5.3.0.0423

              2. I receive the error notifying me of a corrupted pdf both when first logging into my Yahoo email account, and any time I view an individual product page on Amazon. I receive the error once on Yahoo, but I need to clear it several time on Amazon before the page will completely load.

              3. Foxit Reader plug-in v. 2.2.1.417

              4. Windows XP Pro, Version 2002 (32-bit), Service Pack 3

              Comment


              • #8
                Thank you for the detailed information, we have forwarded all of these informaton to our QA team for further analysis, for now, would you mind rolling back to older version 5.1 that works fine for you.

                Comment


                • #9
                  I am sorry. I did not see this Thread before making a new Thread. I am having the same issue. Windows XP Pro SP3 32 bit.

                  [url]http://forums.foxitsoftware.com/showthread.php?17843-Foxit-Reader-amp-Firefox-13[/url]

                  Comment


                  • #10
                    I'm also having the same issues with Yahoo Mail.

                    1. Foxit Reader v. 5.3.0.0423

                    2. I did not have this problem until yesterday when I updated Firefox to the newly released v13.
                    I receive the error notifying me of a corrupted pdf when first logging into my Yahoo email account.
                    I don't use Amazon.

                    3. Foxit Reader plug-in v. 2.2.1.417

                    4. Windows XP Pro, Version 2002 (32-bit), Service Pack 3

                    When I click OK to dismiss the popup, I get a band at the top of the Yahoo mail page saying ...

                    "The Foxit Reader for Mozilla plugin has crashed. (link) Learn more ... (buttons) reload page X"

                    This is happening on 3 PCs with the same details. It was not happening with Firefox 12.

                    Comment


                    • #11
                      Same issue

                      Same issue here, but I see there is no answer. Therefore, I will tell you what I did to fix it. I disabled the plugin (for now) in FireFox and the issue has gone away. I will re-enable it once FoxIt fixes this bug. Happy testing to all

                      Comment


                      • #12
                        Going back to version 514.0.104 solved my problem.
                        The problem is something between the new version of Foxit and something it sees coming from whatever sites cayuse its plugin (v. 2.2.1.417) to crash.
                        The older plugin (v. 2.1.1.720) does not crash.
                        Roll back to the previous version. It's on Filehippo.com.

                        Comment


                        • #13
                          I have the problem when I log in to my Windows Live email account. It's annoying because I can't check my email and have to end program via Windows Task manager every time. I mean every time.




                          I'm using the newly updated Firefox 13
                          1) Foxit Reader 5.3.0.0423
                          2) Yep, see above pics
                          3) Yes, I have the Firefox plugin. Version 2.2.1.417
                          4) Windows 7 SP1 x64
                          Last edited by Sir; 06-07-2012, 02:04 AM.

                          Comment


                          • #14
                            The problem is most definitely in the latest version of the plugin for Firefox (2.2.1.417). You can disable the pluging in Firefox. But this prevents viewing PDFs in Firefox.
                            You can uninstall the current release of Foxit and install the previous one. This will allow you to view PDFs in Firefox.

                            1) Go to FileHippo.Com.
                            2) Search for Foxit.
                            3) Click on the title.
                            4) Look at the top of the list on the right. Pick the top item (previous release of Foxit).
                            5) Download.
                            6) Uninstall the current Foxit.
                            7) Install the older one which you just downloaded.
                            Problem solved for now.

                            Comment


                            • #15
                              Hi,

                              Since I upgraded to Firefox 13, I had to disable Foxit so I would not get the error message repeatedly. It happened on Amazon, B&H Video, and other sites. So I did a search with the error message, found this page with your message, and did the disable. It must be that Firefox 13 and Foxit are not compatible, since I never had this happen before the update.

                              Comment

                              Working...
                              X