Announcement

Collapse
No announcement yet.

Reader Version 5.4.5, the links do not work.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Reader Version 5.4.5, the links do not work.

    I always download the version with Enable Safe Reading unchecked.

    I can't click on links, which is a problem I've had with earlier versions.

    It was a great idea for somebody to post a test pdf link, so that when I clicked on it and it still didn't work, I know with certainty that it's Foxit and not the creator of the document.

    Since there doesn't seem to be a complaint anywhere, I'm sure there isn't a fix anywhere.
    This is a heads up, while I find an earlier version to download.

    Thank you.

  • #2
    Solved!

    This solved it for me. It still appears to be a bug because the behavior's inconsistent.

    Go to Preferences, General, and:
    • Uncheck "Make Hand Tool Select Text"
    • Check "Create Links from URLs"


    This restored the operation of links for me. I find, though, that even if I revisit the dialog and check the 'make hand tool select text' option that the links still work. In any event this has fixed it for me in at least two versions of Foxit.

    HTH, Jeff

    Comment


    • #3
      Originally posted by friedduck View Post
      This solved it for me. It still appears to be a bug because the behavior's inconsistent.

      Go to Preferences, General, and:
      • Uncheck "Make Hand Tool Select Text"
      • Check "Create Links from URLs"


      This restored the operation of links for me. I find, though, that even if I revisit the dialog and check the 'make hand tool select text' option that the links still work. In any event this has fixed it for me in at least two versions of Foxit.

      HTH, Jeff
      I did as you suggested and it didn't work for me in either of the two documents that I have.
      In the meanwhile, I heard from Foxit support (they rock!), so I will see if they have a more workable fix.

      Thank you.

      Comment


      • #4
        Originally posted by samuel View Post
        I did as you suggested and it didn't work for me in either of the two documents that I have.
        In the meanwhile, I heard from Foxit support (they rock!), so I will see if they have a more workable fix.

        Thank you.
        Please make sure you select the Hand tool on the toolbar and try again.

        Comment


        • #5
          Solved! I was told to select Hand Tool and try again. That alone worked, but not in conjunction with any other instructions.

          Thank you.

          Comment

          Working...
          X