The following worked for me (Debian 9.3):
Code:
sudo apt install libssl1.0-dev