Hi, following my last update of Foxit on 12/31/2017 I now get a large pop-up "Unsupported Internet Explorer version detected. Some features may not...