If issue still persists, you may also uncheck 'Disable hardware graphics acceleration' from File> Option>Advanced >Display and see if it hel...