I have Foxit PhantomPDF Standard version 5.1.1.1214 licenced to me as single user.
I would like to use the features in the Advanced PDF Editor bundled...