Announcement

Collapse
No announcement yet.

Foxit Reader 7.4.0.0916 fails to open PDF when saving PDF from the cloud

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Foxit Reader 7.4.0.0916 fails to open PDF when saving PDF from the cloud

    I have encountered a bug recently in Foxit Reader mobile for Android. Any time I try to save a PDF from my Google Drive to my device and then re-open it, it says: "Failed to open this file". I've lost markup this way as the PDF file corrupted. It consistently does not work now and fails to open any PDF file from the cloud that is then saved on the device.

    Please fix this issue.

    Edit: It also fails when trying to re-upload a marked up PDF to the cloud directly. I've also tried uninstalling and reinstalling the app, but that didn't work. It used to work before...
    Last edited by PharowSkin10; 10-17-2020, 04:09 AM.

  • #2
    PharowSkin10

    Sorry for the trouble. Your issue has been submitted to our team for further investigation, any updates, I will keep you posted. ID:MOBILE-4114.

    May I know your mobile type and its system version? Can I get a pdf file in question for internal test?
    Please help to send us the pdf file which has the issue for further test,if it is inconvenient to upload here, you may email the PDF document to [email protected]. Thank you in advance.


    Comment


    • #3
      Hi, I am running it on a Samsung Galaxy Tab A (2017) running Android ver. 9. Every PDF I try results in this issue, so I don't think sending you one would help. They are all of different sizes and lengths.

      Comment


      • #4
        PharowSkin10 Thanks for your info. I have forwared them to our team for analysis, Any updates will inform you, tks.

        Comment


        • #5
          Thanks. So, it happened again... it seems to corrupt the PDF once my tablet enters sleep mode when I wake it from the lock screen. I might have to install an earlier version of Foxit because this never happened before.

          Comment


          • #6
            PharowSkin10 .Thanks for the additional information given. I have forwarded it to our QA team already,they will further work on this issue. Any progress about this issue,I will get back to you.

            Comment


            • #7
              I am facing the same issue. The last 2 PDFs stored on the device aren't opening. Error message "file not supported". I have read and annotated the pdfs in the past without issues. Is there a way to recover the annotations as they aren't opening in other readers?

              Comment


              • #8
                Ggg ,We apologize for the trouble. Did you also tried to store the PDFs you mentioned from your Google Drive to your device? Please give us your device model and its OS information.
                And please check the version number of Foxit PDF Reader Mobile application that you are using?
                If the corrupted PDF files were saved from google drive to your device,please choose to delete the corrupted copies from your device and reload new copies from your google drive cloud.

                Comment

                Working...
                X