Announcement

Collapse
No announcement yet.

[iPad] How to hide the scrollbar at the bottom?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • amanda_liang
    replied
    Robinson000 The feature of "Hide the scrollbar at the bottom in full screen mode" has been accomplished in version 11.1.9 Foxit PDF Editor on Mobile, can you please update app and see result? thanks.

    Leave a comment:


  • Robinson000
    replied
    yes, I am already confused about how to do it?

    Leave a comment:


  • amanda_liang
    replied
    thomasc5 The requirement was submitted to DEV team for checking by ID#MOB-5315. Any update will inform you. thanks.

    Leave a comment:


  • thomasc5
    replied
    Originally posted by amanda_liang View Post
    thomasc5 The scroll bar button unable to be hided by manual. It will be auto-hide when user do not operate page some seconds later. May I know detailed user scenario or influence on your end? then I can discuss it with our team. Thanks.
    Hi Amanda,

    The scroll bar button always blocks some texts (as shown in the attached screenshot in my original post) whenever I flip to a new page. I often have to either click the screen a couple times to hide the button or drag the PDF around so that I can read the blocked letters/numbers.


    p.s. I don't think the scroll bar button will auto-hide. Indeed I think in "full screen" mode, the scroll bar button should always be hidden, even after flipped to a new page.
    .

    Leave a comment:


  • amanda_liang
    replied
    thomasc5 The scroll bar button unable to be hided by manual. It will be auto-hide when user do not operate page some seconds later. May I know detailed user scenario or influence on your end? then I can discuss it with our team. Thanks.

    Leave a comment:


  • thomasc5
    started a topic [iPad] How to hide the scrollbar at the bottom?

    [iPad] How to hide the scrollbar at the bottom?

    May I ask if there is a way to hide the bottom scrollbar so that it won't block any texts?

    In "full screen" mode the scrollbar is hidden, but the scrollbar seems to reappear whenever I flip to a new page. It's quite annoying. I hope there can be an option in settings for user to hide the scrollbar.

    Thank you.
    .
Working...
X