Announcement

Collapse
No announcement yet.

Foxit Phantom PDF Printer does not have permission .....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cherry
    replied
    Hi Pluizebol,

    Please open "Print" dialog then open Printing Preferences of "Foxit PhantomPDF Printer"->"General" then set the Target Folder you'd like then tick "Save As Default (If you uncheck this, your setting will be effective for this document only.)" Please let us know if it helps.

    Leave a comment:


  • pluizebol
    replied
    Hi

    My initial post was from 08.16.2013
    Now we are 02.25.2015
    Foxit Phantom went up from version 6.07 to 7.06

    AND THE PROBLEM STILL EXISTS

    Leave a comment:


  • pluizebol
    replied
    Hi cherry
    Sorry for the delay, I did not notice that you answered to my initial post.
    Here are the answers to your questions.

    1.I was logged in into my account
    I selected everything in C:\users\my account
    I moved evrything to the new location : D:\My account.
    All my programs (except Phantom) accepted this and now they all point to the right place for my documents etc

    2.When I want to print a web page I am of course logged into my account which is a standard user account.

    3. enable/disable protected mode in IE is done via Tools/Internet options/security

    Leave a comment:


  • cherry
    replied
    Hi Pluizebol,

    Could you please kindly let us know the following info so we could also do a test on our side?
    1) Could you please let us know how you move the user files of the standard user to D:\my account? Did you try to do it when you login as a standard user?
    2) Which user account (Administrator or Standard) did you log into to perform the printing to PDF's?
    3) How did you disable protected mode in the security settings of IE10?

    Please let us know.

    Leave a comment:


  • Foxit Phantom PDF Printer does not have permission .....

    Hello
    I have the following problem with the Foxit Phantom PDF Printer.

    First some info from my side:
    - Registered user
    - Foxit Phantom Standard version 6.07
    - Windows 7 32 bit
    - 2 users on my machine : 1 admin and 1 standard user
    - Important : User files of the standard user are moved from the c:\users\my account to D:\my account

    And now that problem that I have:
    - I am on the internet with IE10 and I want to print a web-site to a PDF-file with the Phantom PDF Printer.
    - I am only allowed to do so when I choose C:\users\my account as the target folder
    - I am not allowed to do so when I want to write the PDF file to another folder e.g. D:\Temp or D:\My account\My Documents or any other folder - because the Phantom PDF Printer does not have permission to write into these folders.

    I can avoid this problem by disabling Protected Mode in the security settings of IE10 but you will understand that I do not want to do that.

    My question : How can grant Phantom PDF Printer to print/save his PDF file in the folder of my choice ?

    Thank you so much in advance for your help.
    Pluizebol

Working...
X