No announcement yet.

test by richell

  • Filter
  • Time
  • Show
Clear All
new posts

  • test by richell

    Test to see if I can post successfully.
    Attached Files

  • #2
    Test to see if I can reply too


    • #3
      Hey, as long as you are testing stuff, can you test to see why I cannot see my own profile information? It says I don't have permission to view that information... MY own account?!? This happened once before and you were able to fix it. I tried to send a message to site admin but once again, no response.

      Update: Richell_huang could you please approve my posts so the admin can see them? Looks like this is the only place I can post something though I'm not sure this will work again either. Maybe next I should try a new post but I'll give this a go first. Admin won't respond to my direct messages; maybe they are not going through?
      Last edited by CJatWork; 02-09-2018, 05:56 PM. Reason: Added request for releasing posted reply to admin.


      • forums.adm
        forums.adm commented
        Editing a comment
        Hi, CJatWork,

        You can see and edit your own profile, may I see the screenshots of error messages?

    • #4
      Hello Admin, I didn't think this post went through, it also gave an error but unfortunately I don't recall the wording of the message.

      Yes, I can login but NO I cannot edit my profile. I tried to attach a screenshot of the error that says I do not have authorization to view the page but then I get another error that reads "You are not authorized to create or remove attachments (no_create_permissions_attach)".


      • #5
        I tried to reply to admin here but system pop-up said it went to moderation then I went to message system which only works for admin but admin doesn't seem to see my reply. I wonder, will this post get dropped or eventually show up?


        • #6
          Hello? Can you help me please? I'm trying to reply to forum admin but my post says "awaiting approval".


          • #7
            CJatWork ,
            Your account(CJatWork) hasn't been activated yet. Normally,you will received a letter in which it ask you click on a hyperlink for activating your Fourm account after you having registered a new account.Now I have already helped you to add your account into activated user accounts list in our forum.You should now be able to post in our forum without getting the message "awaiting approval" again.


            • #8
              Thank you Lisa_lee , I can see all my account settings now. I'm certain I would have received and responded to the email almost five years ago and this is the second time this has happened so I don't fully understand the logic behind your explanation. Perhaps there is a hibernate mechanism that triggers because I don't post much or I just get caught up in the spam cleaning that has to happen here from time to time. Regardless, it's working now so thanks again.