Announcement

Collapse
No announcement yet.

Initial zoom level too close when opening

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Initial zoom level too close when opening

    When I open a PDF the initial zoom level is much too close and I have to zoom out over and over again, where can I set the initial zoom level to use ?

  • #2
    dsicon


    Please do as the following to set the default zoom level for all pdf files in Foxit.
    1. Go to File > Preferences or hold down Ctrl + K to open the Preferenceswindow. Locate History tab, uncheck the option Restore last view settings when reopening.
    2. Locate Page Display tab, set the Default Page Layout, Zoom and other settings you want.

    Comment


    • #3
      perfect, thank you, I had done the first step but not the second, I knew there had to be a way

      Comment


      • #4
        Now this is not working anymore, but only for some documents, any ideas ? My Trouble started after I set Allow Multiple instances, but now Turned off Multiple instances and initial zoom levels are all over the place !

        Comment


        • #5
          dsicon ,Thanks for your response.Did this issue just happen to some specific PDF files? If so,please help to send one PDF file in question for us to take a closer testing on our part. If the document contains confidential information,please choose to email it to [email protected] (Attn.Lisa).

          Look forward to your reply.

          Comment

          Working...
          X