Announcement

Collapse
No announcement yet.

Foxit PhantomPDF opens some pdfs with wrong Zoom

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Foxit PhantomPDF opens some pdfs with wrong Zoom

    I have Preferences > Page Display > Zoom set to Fit Width. Yet some documents open with Fit Page instead. Isthere a way this can be controlled? I've played with "Forbid the change of current Zoom factor...." which doesn't seem to have anything to do with this.

    Thanks for any ideas/help.
    Jan

  • #2
    If a file was created with initial view, initial view will overwhelm Page display settings. In this case, we please go to Preferences -- Accessibility -- Overwrite page display then check the option 'Always use zoom setting' and select 'Fit width'.

    Comment


    • #3
      Doris: Thanks for your help.
      My Accessibility Preference page does not show the options that you mention. The only option is Document Color Options. I have Foxit PhantomPDF Standard version 8.3.10.42705. Is there another place to look for this option?
      Thanks,
      Jan Burch

      Comment


      • #4
        janburch


        May I suggest you to refer to the below article to get the answer ?

        https://help.foxitsoftware.com/kb/wh...references.php

        Comment

        Working...
        X