Announcement

Collapse
No announcement yet.

Night mode makes text unreadable

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Night mode makes text unreadable

    I'm glad Foxit finally got night mode and it works fine with most documents too, but I think it just requires a little bit of tweaking. As shown in the attachment, the text becomes almost unreadable when turning on night mode. On closer inspection, I found that the original text was not black, but a very dark shade of grey. The night mode feature works fine with black text. I know I can fix this by changing accessibility preferences, but I still felt this needed to be pointed out. Cheers.
    Click image for larger version

Name:	image_6982.png
Views:	866
Size:	346.7 KB
ID:	171832


    Last edited by Psycho!; 06-04-2019, 01:35 PM.

  • #2
    Psycho! Can you please send some detailed information for reference?
    1. What's OS of PC?
    2. What's version of Foxit PhantomPDF installed? please click "about Foxit PhantomPDF" under HELP menu.
    3. Can you please send the file to us for internal testing?
    Please help to collect above information and send to us by email: [email protected] If it is necessary, we will submit this issue to QA/DEV team to improve. thanks

    Comment


    • #3
      amanda_liang OS is Windows 10. Foxit PhantomPDF version is 9.5.0.20723. The file can be downloaded from here: http://do1.dr-chuck.com/pythonlearn/...ythonlearn.pdf

      Comment


      • #4
        Psycho! Thanks for your file. I have reported this issue to QA team for analysis by ID#QCPHANTOM-18338, any updates will inform you, thanks

        Comment


        • #5
          Hello,

          I am facing the same problem. I recently bought Foxit 11 but most of my documents are not readable in night mode, which is a real pity.

          How can I do to turn the text white via the accesssibility preferences, please? I tried all combinations but never found a way to obtain black background and white text in night mode for the problematic documents.

          Thank you,

          Cyril.

          EDIT : I found the solution (I forgot to uncheck "Only change the color of black text" and thought that this was linked to the night mode). Nevertheless, I can't wait to use the upcoming improved night mode. It's a very important feature (for me, but also for other users, as the forum clearly shows).
          Last edited by creal; 09-03-2021, 11:04 AM.

          Comment


          • #6
            So it is working fine now, right?

            Comment


            • #7
              Yes Richell. The text appears in white with a black background. It is a workaround even if it is not a perpetual solution.The real solution is to fix the night mode, but it is a work in progress in your team as far as I know.

              Comment


              • #8
                creal

                Thanks for the update. When the issue been fixed, we'll update here. Thank you.

                Comment

                Working...
                X