Announcement

Collapse
No announcement yet.

PhantomPDF takes a long time to save a file

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Estou com o mesmo problema e não consegui resolver. Eu estava tão feliz pois o programa parecia ótimo no primeiro dia em que comecei a usar não apresentou esse problema. Eu passei o dia tentando resolver, mas sem sucesso. Se não conseguir resolver, não comprarei a assinatura do programa. Alguma solução?

    Comment


    • #17
      Originally posted by mchen96 View Post

      Disabling the optimization fixes the issue.
      Como desativar?? Ajudem-me, por favor.

      Comment


      • #18
        Originally posted by Lisa_lee View Post
        mellowyellow ,I have reminded our QA team of this issue again. Any progress about it,we will keep you informed.
        As a temporary workaround for Foxit PhantomPDF v10,please help to the following steps to disable Foxit PhantomPDF from performing optimization when saving a file:
        1: Download the"disableoptimizationforPhantomPDFv10.zip" file from the link below:
        http://sync-us.foxitsoftware.com/iss...ntomPDFv10.zip
        2:Please unzip it to get "disable optimization for PhantomPDF v10.reg" this registry key file.
        3: Double click on the file "disable optimization for PhantomPDF v10.reg" to import its value into your Foxit PhantomPDF registry keys.

        Esse link não funcionou.

        Comment


        • #19
          Please try to download it directly to see if it helps, thank you.
          Attached Files

          Comment


          • #20
            Originally posted by richell_huang View Post
            Please try to download it directly to see if it helps, thank you.
            Ahhhhhhhhhhhh que bençãooooooooooo! Deu certo! Amém! Algo tão simples, mas que resolveu um problema grande que estava ,e tirando a tranquilidade. Estou feliz! Muito obrigada. Eu gosto do foxit e não queria outro software. Já experimentei alguns, mas o foxit atendeu melhor as minhas necessidades.

            Comment


            • #21
              Hello Foxit
              This issue is occurring with me as a new subscriber. Under the trial version this never occurred. The docs I save are small in most case (the last one 5K). So I need a fix on this asap please - more than 30 seconds wait for these actions to be completed.
              Thank you

              Comment


              • #22
                Ian Wilkinson
                Since you mentioned the PDF documents that you tried to save are small in most cases.so the problem you referred is not the same as the problem encountered by other users in this forum thread. Regarding this issue,please try to delete the Foxit Software registry entries by doing the following to see it helps:
                Go to "Start"->"Run"-> input regedit -> find "HKEY_CURRENT_USER\Software\Foxit Software",please right click on the "Foxit Software" folder and select "delete" option in the pop-up context menu to delete the whole folder of Foxit Software.
                If the issue still persists,please help to provide with the following information for us:
                1:Your OS information (E.g.windows 10x64bit) and click on “Help”tab>"About Foxit PhantomPDF" to check its version number.
                2: Did this issue happen to all PDF files or just some specific PDF files?
                3:Where are those PDF files located?Are they local PDF files on your computer or files in a mapped drive?
                4:Please send us one PDF file sample.
                5:Please help to use the licecap tool to generate an animated gif that shows your whole process:
                http://sync-us.foxitsoftware.com/iss/Tools/LICEcap.zip
                (Unzip it, then double-click on licecap file, you can then specify the recording area then hit "Record", it requires naming the file first then start recording.)
                6:Please help to refer to the following article to turn on the debug mode in Foxit PhantomPDF:
                https://kb.foxitsoftware.com/hc/en-u...ode-PhantomPDF
                then do as usual to replicate the issue again and find the log file which is under the following folder for us;
                C:Users\<USER_NAME>\AppData\Local\Foxit PhantomPDF/glog

                Lok forward to your reply.

                Comment


                • #23
                  I tried to download your direct link, but for some reason it didn't work, what could it be about?

                  Comment


                  • #24
                    NicholasWhite

                    What "direct link" did you mean? The registry download? The registry key provided below could be downloaded fine. Could you please try again the solution mentioned below? Thank you.
                    As a temporary workaround for Foxit PhantomPDF v10, please help to the following steps to disable Foxit PhantomPDF from performing optimization when saving a file:
                    1: Download the"disableoptimizationforPhantomPDFv10.zip" file from the link below:
                    http://sync-us.foxitsoftware.com/iss...ntomPDFv10.zip
                    2:Please unzip it to get "disable optimization for PhantomPDF v10.reg" this registry key file.
                    3: Double click on the file "disable optimization for PhantomPDF v10.reg" to import its value into your Foxit PhantomPDF registry keys.

                    Comment

                    Working...
                    X