No announcement yet.

New update, Setting as default, System Haywire

  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug New update, Setting as default, System Haywire

    I have recently deployed the new 9.6 PhantomPDF version via the 9.6 SCUP catalog, it is applying to the correct machine but the setting are not carried over from version, aka having PhantomPDF as the default viewer is not being maintained. As this has been an issue before setting it to default makes the system go haywire.

    If a user plugs in their credentials, which are not administrative, the system will start to go crazy with spikes and high usage of computer resources and taskbar icons continuously blinking. If administrative credentials are inputted the icons will stop to flash but the resources for the computer are pushed to almost max.

    This is a big issue because it is deployed to 30+ workstations that do not have administrative privileges and rely highly on a pdf viewer either in the web or to view documents etc. I have brought this issue up a while ago (starting around v9.2) and it still seems to be a problem. I'm not sure why setting would not be maintained from the original install that included the transform file and I don't understand why setting a default application make the system go crazy where only logging off fixes.

    PhantomPDF version: 9.6
    Deployed via SCUP, SolarWinds 3rd party patcher
    Windows OS Windows 8.1 and Windows 10
    Credentials User and admin used
    Last edited by rjlasb18; 07-19-2019, 02:35 PM.

  • #2

    Sorry for the trouble. Your issue has been submitted to our team for further investigation, any updates, I will keep you informed. Report ID:QCPHANTOM-19646.

    May I know the previous version you had before update to version9.6? Do you mean you get the issue starting around version9.2? Did you email us the issue previously? If yes,may I have the ticket number or report ID?


    • #3
      A user who has a similar issue fixed by turn on UAC, you may try it.
      • Open Run with its Windows key + R hotkey.
      • Enter ‘useraccountcontrolsettings’ in Run’s text box, and press the Enter key. That will open the window shown directly below.
      • Drag the bar from Never notify up to the Notify me only when applications try to make changes to my computer UAC (default) setting.
      • Press the OK button.