Announcement

Collapse
No announcement yet.

PhantomPDF custom zoom not present

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PhantomPDF custom zoom not present

    From web searching, I should be able to specify a custom zoom level (e.g., 90.75%) via View->Zoom->Zoom_To. However, these articles are from 2012 era. I don't see that option in my PhantomPDF Version: 9.7.0.29478. Is custom zoom no longer possible?

  • #2
    JustAnother_FoxitUser Please go to HOME menu and find "zoom to" box. attached picture for reference. thanks.
    Attached Files

    Comment


    • #3
      Thank you, Amanda! Right in front of my eyes.

      Comment


      • #4
        Thank you for sharing

        Comment

        Working...
        X