Announcement

Collapse
No announcement yet.

Scanning from feeder: "The scanning failed when using the configurations you set!"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scanning from feeder: "The scanning failed when using the configurations you set!"

    Hey guys, I'm working through my trial of PhantomPDF and think it works well in my workflow. But one make-or-break issue is that I can't seem to scan anything using my multifunction's feeder mechanism. Any attempt to do so will result in the message "The scanning failed when using the configurations you set!". I then have a new Untitled PDF that consists only of the first page which entered the feeder. Other scan utilities work fine with the feeder.

    Any amount of setting tweaks in the scan dialogs PhantomPDF presents to me make no difference. I've both reinstalled my drivers, and even tried installing all the bloat applications from my printer manufacturer to no avail. Scanning multipage documents works fine if I use the flatbed.

    OS: Windows 10 Home x64 (10.0.18363)
    PhantomPDF version: Can't find a clear way to check, but am sure it is the most up-to-date version as of the time of this post.
    Multifunction in question: Brother MFC-7362N

    I can't find any information about this error at all at the moment, the only match was the translation page.

    Thanks.

  • #2
    Lentil as Anything

    Regarding the scanning error: "The scanning failed when using the configurations you set", is it possible to re-install the latest scanner driver and see if it helps?
    We used to got a similar error report "The scanning failed when using the configurations you set" by another user and his scanner is Epson BX305 FW Plus. He got the problem solved after contacting with Epson support. The solution is there are two options "Local" and "Network" under "Connection" of the Epson Scan settings, if the scanner is connected via Wifi, the connection setting should be changed to Network. May I encourage you to re-install your scanner drive then check the corresponding settings and see if it helps?

    If not, could you please help get the following info for us taking a closer look at the problem?
    1. Version number of Foxit PhantomPDF; (You may check it by going to Help->About Foxit PhantomPDF from within the program.)
    2. More details on how to reproduce the problem;
    3. Please make a screenshot of the scan dialog.
    4. Please provide the Twain_32 folder to us, the path is: C:\Windows\twain_32.

    Thank you.

    Comment


    • #3
      Hey Cherry,

      Thanks for getting back to me.

      PhantomPDF version is Version: 10.0.0.35798

      As mentioned, driver reinstall made no difference. The printer is set up as a network connection over Ethernet.

      As far as details to reproduce the problem, any attempt to scan through the feeder mechanism, with any selection of settings results in the same error.

      I click "Scan" in the "Convert" menu, and then "Scan" in the dropdown, then the "Scan" button in the pop-up window, then a basic OS or driver software level scan window appears, I choose "Document Feeder" from a drop-down called "Paper source" and then hit "Scan". At which point the pages feed through the feeder mechanism with all the usual sounds and movements they would in any other program, before I'm greeted with a single scan consisting of the first page to pass through the feeder, and the error popup which I mentioned. The error appears regardless of how many pages are in the feeder at the time, including 1 and 0. Let me know if you want more detail, like I said, I've tried tweaking every setting I can see between the first click on "Scan" and the final scanning taking place to no avail.

      Twain_32 is here: https://drive.google.com/file/d/140v...ew?usp=sharing

      Comment


      • #4
        Lentil as Anything ,Thanks for your reply. Regarding the issue“after scan the 1st page , get error" The scanning failed when using the configurations you set”,it is usually reported by users who uses HP scanners.Many of them mentioned that they could get this issue solved by doing the followings:
        1:Firstly deleted the HP printer from the computer.
        2:Simply go to hp.com/support. From there, click on drivers and software. For each model printer there is different software,please reinstall the and reload the HP software there.
        Please also help to do the above mentioned instructions to see if it will make any difference?

        Look forward to your reply.

        Comment

        Working...
        X